爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 关闭本站广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票公式搜索:

通达信操盘地带指标公式

2020/6/29 19:05:07

庄家 :=EMA(EMA(CLOSE,10),10);
现价:=(庄家-REF(庄家,1))/REF(庄家,1)*1000;
STICKLINE(现价<REF(现价,1) AND 现价<0,现价,0,2,0),COLORBLUE;
一吸筹:IF(现价<REF(现价,1) AND 现价<0,现价,0)COLORBLUE,NODRAW;
主力:=100*0.95;
STICKLINE(主力>50 AND COST(85)<CLOSE AND 现价>0,现价,0,2,0),COLORYELLOW;
二拉升:IF(主力>50 AND COST(85)<CLOSE AND 现价>0,现价,0),COLORYELLOW,NODRAW;
STICKLINE(现价<REF(现价,1) AND 现价>0,现价,0,2,0),COLOR00FF00;
三出货:IF(现价<REF(现价,1) AND 现价>0,现价,0),COLOR00FF00,NODRAW;
平均价 := SMA (现价,5,1)-SMA(现价,13,1);
上价:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;
下价:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;
中价:=MAX(EMA(上价,1)-EMA(下价,5),0)*200;
吃庄价:=EMA(中价,5);
吃庄:吃庄价,STICK,COLORFF00FF;
STICKLINE(吃庄价<REF(吃庄价,1),0,吃庄价,1,0),COLOR00FF00;
STICKLINE(主力>50 AND COST(85)<CLOSE AND 现价>0,现价,0,2,0),COLORYELLOW;
升势:(平均价-SMA(平均价, 3,1))*20,LINETHICK2,COLORRED;
跌势:IF(升势<REF(升势,1),升势,DRAWNULL),LINETHICK2,COLORCYAN;

通达信操盘地带指标公式的选股公式

股票公式推荐
在线查股
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。