爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 关闭本站广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票公式搜索:

同花顺小康资金指标公式

2020/6/26 19:23:55

VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
VAR6:=(VAR3+VAR4+VAR5)/3;
VAR7:=EMA(VAR6,5);
指标: EMA(EMA(VAR3,5),5)*3, COLORSTICK;
VAR8:=IF(VAR6<=-20,10,0);
VAR9:=HHV(VAR8,10);
STICKLINE(VAR8=10,20,10,5,0),COLOR6666FF;
VARA:=IF(VAR9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);
DRAWTEXT(VARA=20,15,'底部'),LINETHICK1,colorwhite;
STICKLINE((VARA=20),0,10,5,0),colorwhite;
VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG
(3,5),2)<=REF(ZIG(3,5),3));
VARD:=(ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND (REF(ZIG
(3,5),2)>=REF(ZIG(3,5),3));
STICKLINE((VARC=1),(-14),0,4,0),COLOR0000FF;
DRAWTEXT((VARC=1),(-14),'买'),COLOR0000FF;
STICKLINE((VARD=1),14,0,4,0),COLOR00FF00;
DRAWTEXT((VARD=1),18,'卖'),COLOR00FF00;
D:=32;
VAR1:=XMA(XMA(XMA(EMA(CLOSE,1),2),2),2);
网语:=XMA((VAR1-REF(VAR1,1))/REF(VAR1,1),7)*3800,COLOR0000FF,NODRAW;
语:=EMA(网语,30);
网之语:=EMA(网语-语,1),NODRAW;
VAR2:XMA(XMA(XMA(EMA(WINNER(C)*100,1),2),2),2),NODRAW;
STICKLINE(VAR2>30 AND COST(50)<C AND 网之语>0,网之语,0,4,0),COLOR000099;
STICKLINE(VAR2>30 AND COST(50)<C AND 网之语>0,网之语,0,3,0),COLOR0000CC;
STICKLINE(VAR2>30 AND COST(50)<C AND 网之语>0,网之语,0,2,0),COLOR0000FF;
STICKLINE(VAR2>30 AND COST(50)<C AND 网之语>0,网之语,0,0.5,0),COLORCC66FF;
STICKLINE(VAR2>30 AND COST(50)>C AND 网之语>0,网之语,0,4,0),COLOR990099;
STICKLINE(VAR2>30 AND COST(50)>C AND 网之语>0,网之语,0,3,0),COLORBB00BB;
STICKLINE(VAR2>30 AND COST(50)>C AND 网之语>0,网之语,0,2,0),COLORDD00DD;
STICKLINE(VAR2>30 AND COST(50)>C AND 网之语>0,网之语,0,0.5,0),COLORFF00FF;
STICKLINE(VAR2<30 AND COST(50)>C AND 网之语>0,网之语,0,3,0),COLOR0000CC;
STICKLINE(VAR2<30 AND COST(50)>C AND 网之语>0,网之语,0,2,0),COLOR0000CC;
STICKLINE(VAR2<30 AND COST(50)>C AND 网之语>0,网之语,0,1.5,0),COLOR0000CC;
网1:=MA(C,1);网5:=MA(C,5); 网6:=MA(C,6);
VAR11:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VAR22:=2*ABS(VAR11);
VAR33:=100-3*SMA((CLOSE-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1),15,1);
VAR44:=100-3*SMA((OPEN-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1),15,1);
VAR2D:=VAR33<REF(VAR44,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(VAR2D AND COUNT(VAR2D,20)=1,30,'大资金运作');
V1:=(C*2+H+L)/4*8;
V2:=EMA(V1,7)-EMA(V1,24);
V3:=EMA(V2,5);
V4:=8*(V2-V3)*4.5;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*100;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,10)-EMA(V8,20);
VA:=EMA(V9,2);
VB:=(V9-VA)/2;
主力进买:= IF(V4>=0,V4,0),colorred;
主力撤卖:= IF(V4<=0,V4,0),colorgreen;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 50);
K1:=SMA(RSV,3,1);
D1:=SMA(K1,3,1);
J1:=3*K1-2*D1;
X:=LLV(J1,2)=LLV(J1,8);
P1:=60;
P2:=5;
P3:=10;
REFLINE:0;
K01:=IF(CLOSE>=REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW+CLOSE-REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW);
K02:=IF(CLOSE<=REF(CLOSE,1),OPEN-LOW+HIGH-CLOSE+REF(CLOSE,1)-CLOSE,OPEN-LOW+HIGH-CLOSE);
DT:=VOL*K1/(K01+K02);
KT:=VOL-DT;
买量:=SUM(DT,1);
卖量:=SUM(KT,1);
DDX:=EMA(买量-卖量,5)*VOL/CAPITAL*100,COLORSTICK,LINETHICK2;

同花顺小康资金指标公式的选股公式

股票公式推荐
在线查股
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)