爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票公式搜索:

通达信箱体支撑压力主图指标公式

2020/3/25 21:44:00

LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HA:=(HIGH - REF(HIGH,1));
LA:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HA > 0) AND (HA > LA)),HA,0),10);
DMM:=SUM(IF(((LA > 0) AND (LA > HA)),LA,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
买:=(AV + NEWVOL);
卖:=(AV - NEWVOL);
DRAWTEXT(CROSS(买,卖),L*0.98,'+买'),COLORYELLOW;
DRAWTEXT(CROSS(卖,买),H*1.02,'+卖'),COLORGREEN;
MA1:=MA(CLOSE,3);
MA2:=MA(CLOSE,5);
X:=BARSLAST(CROSS(MA1,MA2));
止损:REF(C,X+1)*(1-0.05),COLORGREEN;
止赢:REF(IF(C>O,C,O),X)*(1+0.1),COLORRED;
回踩止赢:HHV(H,X+1)*(1-0.03),COLORYELLOW,POINTDOT,LINETHICK4;

通达信箱体支撑压力主图指标公式的选股公式

股票公式推荐
在线查股
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)