爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票公式搜索:

通达信超赢策略主图指标公式

2020/3/24 23:31:21

M1:MA(CLOSE,13),COLORYELLOW,LINETHICK2;
M2:MA(CLOSE,34),COLORWHITE,LINETHICK2;
生命线:MA(CLOSE,55),COLORGREEN,LINETHICK2;
A:MA(C,5)COLORBLUE,LINETHICK3;
B:=AIF(B-1,A,DRAWNULL)COLORRED,LINETHICK3;
DRAWTEXT(LAST(MA(C,5)REF("CCI.CCI",1) AND CROSS("CCI.CCI",-100),L*0.975,'⊕底');
DRAWTEXT(CROSS(A,M1),M1,'◣周加'),COLORWHITE;
DRAWTEXT(A>=REF(A,1) AND REF(A,1)AR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
短趋势:=(EMA(AR1,3)+EMA(AR1,6)+EMA(AR1,12)+EMA(AR1,24))/4;
BS1:=EMA(AR1,1)*1.028;
BS2:=MA(OPEN,1)*1.028,COLORWHITE;
AR2:=(C+H+O+L)/4;
上轨:EMA(AR2,20)*(1+32/1000),CIRCLEDOT,COLORGREEN;
下轨:EMA(AR2,80)*(1-100/1000),CIRCLEDOT,COLORLIMAGENTA;
DRAWICON((CROSS(BS1,下轨) AND CROSS(BS2,下轨)),下轨,13);
DRAWICON(A>上轨 AND AAA05:=MA(C,5),COLOR0099CC;五日乖离率:=(C-AA05)/AA05*100;
BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3),LINETHICK0;
AA10:=MA(C,10);AA20:=MA(C,20);BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;
AA30:=MA(C,30);三拾日乖离率:=(C-AA30)/AA30*100;
VAR1:=(AA20-AA30)>REF((AA20-AA30),1)
AND AA20>REF(AA20,1) AND AA30>REF(AA30,1);
VAR2:=(AA30-AA20)AA30BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;
强势狙击:=FILTER(BB30>30 AND BB10>45 AND
CROSS(BB05,60),10);
加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND
AA05>REF(AA05,1)AND 三拾日乖离率>REF(三拾日乖离率,1) AND
AA10>REF(AA10,1)
AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1),10);
清仓:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>AA30 OR O>AA30) AND
AA05AA10JC:=CROSS(0,五日乖离率) AND 三拾日乖离率AA10>REF(AA10,1) ;
减仓:=FILTER(JC,10);
MR:=COUNT(CROSS(五日乖离率,0),3)>=1
AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5
AND
REF(C,1)买入:=FILTER(MR,10);DRAWTEXT(减仓,HIGH*1.02,6),COLORCYAN;
DRAWTEXT(买入,LOW*0.98,7),COLORYELLOW;
VAR21:=MAX(ABS(HIGH-AMOUNT/VOL/100),ABS(AMOUNT/VOL/100-LOW));
VAR3:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100);MV:=(VAR21+VAR3)/AMOUNT*VOL*100*50;
DRAWTEXT(LAST(MA(C,5)REF("CCI.CCI",1) AND CROSS("CCI.CCI",-100),L*0.975,12);

通达信超赢策略主图指标公式的选股公式

股票公式推荐
在线查股
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)