爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票公式搜索:

通达信30分盯盘指标公式

2020/2/6 22:05:27

N1:=8;
N2:=20;
N3:=5;
多空线: SMA((CLOSE+HIGH+LOW)/3,9,1);
主力成本: EMA(COST(9),250),LINETHICK2;
长命线:=EMA(COST(27),120), CIRCLEDOT,COLORRED;
X1:=EMA(CLOSE,N1),COLORYELLOW;
X6:=EMA(X1,N3*3),COLORYELLOW,CIRCLEDOT,LINETHICK1;
X7:=EMA(X1,N3*5),COLORGRAY,LINETHICK2;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
LL:=LLV(C,100),COLORGRAY;
X66:EMA(X1,N3*3),COLORBLUE,LINETHICK2;
IF(X66>=REF(X66,1),X66,DRAWNULL),COLOREE00EE,LINETHICK2;
{MA77:EMA(CLOSE,77),COLORYELLOW;
MA99:EMA(CLOSE,99),COLORFF00FF; }
牛熊线:SMA(REF(C,1),260,2),COLORRED;
牛熊:EMA((3*C+L+O+H)/6,120),COLOREE00EE, CIRCLEDOT;
M1:WMA(C,5),COLORRED,LINETHICK2;
M2:=WMA(M1,5);
M3:IF(M1>M2,M2,M1),COLOR00FF00,LINETHICK2;
M2,COLOR000000,LINETHICK2;
X:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),68);
Y:=EMA(CLOSE,10);
LL1:=REF(CLOSE,2);
MM:=((SMA(MAX((CLOSE - LL1),0),6,1) / SMA(ABS((CLOSE - LL1)),6,1)) * 100);
DB:=IF(((MM < REF(MM,1)) AND (MM > 79)),MM,0);
DRAWTEXT(CROSS(Y,X),(LOW * 0.985),'▲进锅'),LINETHICK2,COLOR00FFFF;
DRAWTEXT(CROSS(X,Y),(HIGH * 1.015),'◆'),LINETHICK2,COLORFF6699;
DRAWTEXT(DB,(HIGH * 1.015),'○出锅'),LINETHICK2,COLORFF00FF;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);
AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);
DD:=EMA(((0.667 * REF(AK1,1)) + (0.333 * AK1)),2);
VAR3:=LLV(LOW,55);
VAR14:=HHV(HIGH,34);
VAR5:=EMA((((CLOSE - VAR3) / (VAR14 - VAR3)) * 100),3);
VAR6:=((AK + VAR5) / 2);
VAR7:=EMA(((0.667 * REF(VAR5,1)) + (0.333 * AK1)),2);
VAR8:=EMA(VAR6,5);
BB:=EMA(((0.667 * REF(VAR8,1)) + (0.333 * VAR8)),2);
AB:=CROSS(AK1,AK);
BB1:=(CROSS(AK1,BB) AND (BB < 30));
CD:=(BB1 * 0.6);
DRAWTEXT((CD = 0.6),(LOW * 0.99),'□'),LINETHICK2,COLORFFFFFF;
DRAWTEXT((AB = 1),(LOW * 0.99),'■锅底'),LINETHICK2,COLORRED;
AAA:=MA((2*CLOSE+HIGH+LOW)/4,5);
通1:=AAA*102/100;
通2:=AAA*(200-102)/100;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD2:=DMA(CLOSE,CC);
上:(1+7/100)*DD2,DOTLINE,COLORBLUE;
下:(1-7/100)*DD2,DOTLINE,COLORBLUE;
中:(上+下)/2,DOTLINE,COLORBLUE;
IF(上>=REF(上,1), 上,DRAWNULL),DOTLINE,COLOREE00EE;
IF(中>=REF(中,1), 中,DRAWNULL),DOTLINE,COLOR0099FF;
IF(下>=REF(下,1), 下,DRAWNULL),DOTLINE,COLOREE00EE;
晴上:(1+5/100)*DD2,COLORGREEN,DOTLINE;
晴下:(1-5/100)*DD2,COLORGREEN,DOTLINE;

通达信30分盯盘指标公式的选股公式

股票公式推荐
在线查股
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)