爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票公式搜索:

通达信板块概念风格显示主图指标公式

2020/2/6 7:23:37

M1:=5;
M2:=10;
M3:=34;
M4:=170;
M5:=0;
M6:=0;
M7:=0;
MA5:MA(CLOSE,M1);
MA10:MA(CLOSE,M2);
MA34:MA(CLOSE,M3);
MA170:MA(CLOSE,M4);
MA60:MA(CLOSE,M5);
MA120:MA(CLOSE,M6);
MA250:MA(CLOSE,M7);
DRAWKLINE(H,O,L,C);
DRAWTEXT_FIX(1,0.01,0,0,DYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(1,0.15,0,0,HYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(1,0.10,0.0,0,'概念:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.24,0,0,GNBLOCK),COLORYELLOW;
DRAWTEXT_FIX(1,0.01,0.05,0,'风格:'),COLORGREEN;
DRAWTEXT_FIX(1,0.08,0.05,0,FGBLOCK),COLORGREEN;
{涨停统计}
涨停:=CLOSE/REF(CLOSE,1)>=1.095;
ZTCS:=COUNT(涨停,BARSSINCE(涨停)+1);
DRAWNUMBER(涨停,HIGH*1.04,ZTCS),COLORYELLOW;
GZT1:=STRCAT(' 共涨停: ',CON2STR(ZTCS,0));
GZT2:=STRCAT(GZT1,'次');
SSTS1:=STRCAT(' 上市: ',CON2STR(FINANCE(42),0));
SSTS2:=STRCAT(SSTS1,'天');
NTZZT1:=STRCAT(' 距今:',CON2STR(CONST(BARSLAST(涨停)),0));
NTZZT2:=STRCAT(NTZZT1,'天有涨停');
ZTTJ1:=STRCAT(SSTS2,GZT2);
ZTTJ2:=STRCAT(ZTTJ1,NTZZT2);
ZTTJ:=STRCAT('涨停统计:',ZTTJ2);
DRAWTEXT_FIX(CURRBARSCOUNT=1,0,0.12,0,ZTTJ),COLORYELLOW;

通达信板块概念风格显示主图指标公式的选股公式

股票公式推荐
在线查股
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)