爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票公式搜索:

同花顺对韭当割指标公式

2020/2/3 19:40:23

SR_5:=BARSLAST(CROSS(MA(C,5),MA(C,10)));
SR_6:=BARSLAST(CROSS(MA(C,5),MA(C,30)));
SR_7:=BARSLAST(CROSS(MA(C,10),MA(C,30)));
SR_8:=SR_5>SR_6 AND SR_6>=SR_7 AND SR_5-SR_7<20;
SR_9:=COUNT(CROSS(MA(C,5),MA(C,10)),SR_5+1)=1 AND COUNT(CROSS(MA(C,5),MA(C,30)),SR_5+1)=1 AND CROSS(MA(C,10),MA(C,30)) AND MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,30);
SR_10:=SR_8 AND SR_9;
触发:SR_10,COLOR4080FF;
SR_11:=COUNT(触发,BARSLAST(触发)+1)=1 AND COUNT(CROSS(MA(C,30),MA(C,5)),BARSLAST(触发)+1)=0;
回踩:LOW<=MA(C,30) AND CLOSE>MA(C,30) AND SR_11 AND BARSLAST(触发)>0,colormagenta;
强力回踩:回踩 AND UPNDAY(MA(C,30),3),COLOR004080;
SR_12:=COUNT(触发,BARSLAST(触发)+1)=1 AND CROSS(MA(C,30),MA(C,5)) AND COUNT(CROSS(MA(C,30),MA(C,5)),BARSLAST(触发)+1)=1;
破坏:SR_12>0,colorblue;
STICKLINE(破坏>0,0,20,3,0),colorblue;
区间:COUNT(触发,BARSLAST(触发)+1)=1 AND COUNT(破坏,BARSLAST(触发)+1)=0,COLOR696960;
STICKLINE(区间>0,0,20,3,0),COLOR696969;
SR:=CROSS(CLOSE,(6*HIGH+5*REF(HIGH,1)+4*REF(HIGH,2)+3*REF(HIGH,3)+2*REF(HIGH,4)+1*REF(HIGH,5))/21) AND LOW0,colorred;
买入:SR>0 AND 区间>0 AND 回踩>0 AND 触发<1 AND MACD.DEA>0;
DRAWICON(买入>0,35,7),COLORFFFFFF;
STICKLINE(触发>0,0,20,3,0),COLOR4080FF;
STICKLINE(回踩>0,0,20,3,0),colormagenta;
STICKLINE(强力回踩>0,0,20,1,0),COLOR004080;

同花顺对韭当割指标公式的选股公式

股票公式推荐
在线查股
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)