爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票公式搜索:

同花顺简明趋势指标公式

2020/2/2 20:42:51

H1:=EMA(CLOSE,6),colorwhite;
H2:=EMA(H1,18),colorwhite;
C55:=MA(C,55);
AA1:=IF( (H1>H2 AND C>=C55 AND C55>=REF(C55,1)) ,5,0);
AA2:=IF( (H1>H2 AND C>=C55 AND C55AA3:=IF( (H1>H2 AND CAA4:=IF( (H1MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
DKX:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,colorred;
MADKX:=MA(DKX,5),coloryellow;
AA5:=IF( (DKX> MADKX ANDC>=C55 AND C55>=REF(C55,1)) ,5,0);
AA6:=IF( (DKX> MADKX ANDC>=C55 AND C55AA7:=IF( (DKX> MADKX ANDCAA8:=IF( (DKX< MADKX),0,0);
C01:5;
AA:AA1+AA2+AA3+AA4+AA5+AA6+AA7+AA8;
STICKLINE(AA=10,5,AA,5,0),colorred;
STICKLINE(AA>5 AND AA<10,5,AA,5,0),colorlired;
STICKLINE(AA>0 AND AA<5,5,AA,5,0),colorwhite;
STICKLINE(AA=0,0,5,AA,5,0),colorgreen;

同花顺简明趋势指标公式的选股公式

股票公式推荐
在线查股
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)