爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票公式搜索:

通达信带注释的KDJ指标公式

2019/10/2 16:25:15

{使用说明:1.指标>80 时,回档机率大;指标100 时,股价易反转下跌;JRSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1);
D:SMA(K,3,1);
J:3*K-2*D;
KD死:=CROSS(D,K) AND RANGE(D,-80.02,80.02);
DRAWTEXT(KD死,D,'卖'),COLORWHITE;{文字标签代码};
DRAWTEXT(J>80 AND J<100,J,'险'),COLORGREEN;{文字标签代码};
DRAWTEXT(J>=100,J,'反转'),COLORWHITE;{文字标签代码};
DRAWICON(J<20,J,1);
DRAWTEXT(J<0,J,'反转'),COLORWHITE;{文字标签代码};
KD金:=CROSS(K,D) AND RANGE(K,-20.02,20.02);
DRAWTEXT(KD金,K,'买'),COLORFFFF00;{文字标签代码};

股票公式推荐
在线查股
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)