爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票公式搜索:

通达信稳妥多空主图及选股指标公式

2019/10/2 16:25:13

A:=(3*C+H+L+O)/6;
多方线:(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF(A,13)
+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210,COLORYELLOW;
空方线:MA(多方线,10),COLORRED;
生命线:MA(多方线,30),COLORWHITE,LINETHICK2;
ZT:=C>=ZTPRICE(REF(CLOSE,1),0.1);
STICKLINE(ZT,O,C,3,0),COLORYELLOW;
STICKLINE(ZT,H,L,0,0),COLORYELLOW;
DT:=C<=DTPRICE(REF(CLOSE,1),0.1);
STICKLINE(DT,O,C,3,0),COLORBLUE;
STICKLINE(DT,H,L,0,0),COLORBLUE;
DRAWICON(CROSS(空方线,多方线),空方线+0.5,2);
DRAWICON(CROSS(多方线,空方线),多方线+0.5,1);

{
选股公式:

A:=(3*C+H+L+O)/6;
多方线:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF(A,13)
+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;
空方线:=MA(多方线,10);
生命线:=MA(多方线,30);
XG:CROSS(多方线,空方线) AND C>=生命线;
}

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
粤水电 002060+2.56% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
宁波水表 603700+2.52% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
广百股份 002187+2.50% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
西陇科学 002584+2.49% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
汉邦高科 300449+2.48% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
蓝光发展 600466+2.46% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
口子窖 603589+2.45% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
普路通 002769+2.44% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
康普顿 603798+2.43% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
株冶集团 600961+2.43% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)