爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票行情查询:

同花顺高点快跑指标公式

2019/9/6 20:49:02

Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
长趋势:3*Q3-2*Q4,colorwhite,LINETHICK3;
趋势线:EMA(Q3, 3),colorred,LINETHICK3;
DRAWTEXT(CROSS(趋势线, 长趋势) AND REF(长趋势,1)>80, REF(长趋势,3), '*顶'),colorred,LINETHICK5;
逢低买入: DRAWTEXT(REF(CROSS(趋势线,长趋势),82) AND 趋势线>1.3*长趋势,长趋势,'△买入'),LINETHICK2,COLOR9500FF;
加仓: DRAWTEXT(REF(CROSS(长趋势,趋势线),1) AND 长趋势>1.3*趋势线,趋势线,'△加仓'),colorred,LINETHICK1;
VAR3:=PEAKBARS(3,15,1)<10;
VAR5:=IF(VAR3=1,2,0);
顶:= IF(VAR5=2,2,0);
顶A:IF(顶>REF(顶,1),50,0),colorgreen;
DRAWTEXT(顶A=50,45,'快跑'),COLOR00FF00;
VARA:=REF(LOW,1);
VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;
VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);
VARD:=LLV(LOW,30);
VARE:=HHV(VARC,30);
VARF:=IF(MA(CLOSE,58),1,0);
VARG:=EMA(IF(LOW<=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;
VARH:=IF(VARG>28,28,VARG);
吸筹:STICKLINE(VARH>-120,0,VARH,6,1),COLOR0FFFFF;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
青岛港 601298+3.18% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
九典制药 300705+3.18% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
天壕环境 300332+3.18% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
雷曼光电 300162+3.16% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
*ST信威 600485+3.16% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
绝味食品 603517+3.16% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
光洋股份 002708+3.16% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
恒立液压 601100+3.16% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
东方日升 300118+3.14% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
*ST柳化 600423+3.14% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)