爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票行情查询:

同花顺量价确定买点指标公式

2019/9/5 20:28:39

DRAWGBK(C>0, RGB(50,60,250),RGB(17,21,89),0,'11',0);
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:=L1+P1*7/8,colorgreen;
支撑:=L1+P1*0.5/8,colorred;
中线:=(支撑+阻力)/2,colorwhite,POINTDOT;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势线:EMA(V11,3),LINETHICK2,colorlimagenta;
V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
准备买入:STICKLINE(趋势线<11,趋势线,11,5,0),coloryellow;
AA:=(趋势线<11) AND FILTER((趋势线<=11),15) AND C<中线;
BB0:=REF(趋势线,1)<11 AND CROSS(趋势线,11) AND C<中线;
BB1:=REF(趋势线,1)<11 AND REF(趋势线,1)>6 AND CROSS(趋势线,11);
BB2:=REF(趋势线,1)<6 AND REF(趋势线,1)>3 AND CROSS(趋势线,6);
BB3:=REF(趋势线,1)<3 AND REF(趋势线,1)>1 AND CROSS(趋势线,3);
BB4:=REF(趋势线,1)<1 AND REF(趋势线,1)>0 AND CROSS(趋势线,1);
BB5:=REF(趋势线,1)<0 AND CROSS(趋势线,0);
BB:=BB1=1 OR BB2=1 OR BB3=1 OR BB4=1 OR BB5=1;
下单买入:STICKLINE(BB=1 AND C<中线,11,50,5,0),colorred;
DRAWICON(BB=1 AND C<中线,55,1);
DRAWTEXT(BB0,60,'★买'),coloryellow;
DRAWTEXT(AA,16,'准备买入'),coloryellow;
准备卖出:STICKLINE(趋势线>89,趋势线,89,5,0),colorwhite;
CC:=(趋势线>89) AND FILTER((趋势线>89),15) AND C>中线;
DD0:=REF(趋势线,1)>89 AND CROSS(89,趋势线) AND C>中线;
DD1:=REF(趋势线,1)>89 AND REF(趋势线,1)<94 AND CROSS(89,趋势线);
DD2:=REF(趋势线,1)>94 AND REF(趋势线,1)<97 AND CROSS(94,趋势线);
DD3:=REF(趋势线,1)>97 AND REF(趋势线,1)>99 AND CROSS(97,趋势线);
DD4:=REF(趋势线,1)>99 AND REF(趋势线,1)<100 AND CROSS(99,趋势线);
DD5:=REF(趋势线,1)>100 AND CROSS(100,趋势线);
DD:=DD1=1 OR DD2=1 OR DD3=1 OR DD4=1 OR DD5=1;
下单卖出:STICKLINE(DD=1 AND C>中线,89,50,5,0),colorgreen;
DRAWICON(DD=1 AND C>中线,45,2);
DRAWTEXT(DD0,40,'★卖'),colorgreen;
DRAWTEXT (CC,84,'准备卖出'),colorwhite;
顶:89,colorgreen;
底:11,colorred;
中:50,POINTDOT,colorwhite;
DRAWTEXT(ISLASTBAR,顶,'顶'),colorgreen;
DRAWTEXT(ISLASTBAR,底,'底'),colorred;
DRAWTEXT(ISLASTBAR,中,'中'),colorwhite;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
润邦股份 002483+2.47% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
商赢环球 600146+2.47% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
ST天业 600807+2.46% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
星期六 002291+2.46% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
成都路桥 002628+2.46% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
武汉控股 600168+2.45% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
瑞凌股份 300154+2.45% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
共进股份 603118+2.44% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
中光防雷 300414+2.44% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
盛讯达 300518+2.43% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)