爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票公式搜索:

同花顺建仓买卖指标公式

2019/7/2 20:46:04

m:=21;
n:=21;
DC:=INDEXC;
DC1:=3;
DV:=INDEXC;
var11:=ZIG(DC1,6)>REF(ZIG(DC1,6),1) AND REF(ZIG(DC1,6),1)<=REF(ZIG(DC1,6),2) AND REF(ZIG(DC1,6),2)<=REF(ZIG(DC1,6),3);
var12:=ZIG(DC1,6)=REF(ZIG(DC1,6),2) AND REF(ZIG(DC1,6),2)>=REF(ZIG(DC1,6),3);
var13:=ZIG(DC1,22)>REF(ZIG(DC1,22),1) AND REF(ZIG(DC1,22),1)<=REF(ZIG(DC1,22),2) AND REF(ZIG(DC1,22),2)<=REF(ZIG(DC1,22),3);
var14:=ZIG(DC1,22)=REF(ZIG(DC1,22),2) AND REF(ZIG(DC1,22),2)>=REF(ZIG(DC1,22),3);
var15:=ZIG(DC1,51)>REF(ZIG(DC1,51),1) AND REF(ZIG(DC1,51),1)<=REF(ZIG(DC1,51),2) AND REF(ZIG(DC1,51),2)<=REF(ZIG(DC1,51),3);
var16:=ZIG(DC1,51)=REF(ZIG(DC1,51),2) AND REF(ZIG(DC1,51),2)>=REF(ZIG(DC1,51),3);
var17:=ZIG(DC1,72)>REF(ZIG(DC1,72),1) AND REF(ZIG(DC1,72),1)<=REF(ZIG(DC1,72),2) AND REF(ZIG(DC1,72),2)<=REF(ZIG(DC1,72),3);
var18:=ZIG(DC1,72)=REF(ZIG(DC1,72),2) AND REF(ZIG(DC1,72),2)>=REF(ZIG(DC1,72),3);
买:=(var11+var13+var15+var17);
卖:=(var12+var14+var16+var18);
新价:DC,colorwhite;//
DRAWTEXT(买>0,DC*0.99,'必进'),colorred,;
DRAWTEXT(卖>0,DC*1.02,'清仓'),colorgreen,;
b:=TROUGHBARS(DC1,5,1)=0;
e:=PEAKBARS(DC1,5,1)=0;
DRAWICON(b,INDEXL,1),colorred;
DRAWICON(e,INDEXH,2);
DRAWNUMBER(e,INDEXC*0.98,TOSTRING(INDEXH,2));//画数字
DRAWNUMBER(b,INDEXC*0.98,TOSTRING(INDEXL,2));//画数字
突破:REF(EMA(DC,14),1),coloryellow;//
A1X:=(EMA(DC,10)-突破)/突破*100;
多方:=IF(A1X>=0,REF(EMA(DC,10),BARSLAST(CROSS(A1X,0))+1),DRAWNULL);
空方:=IF(A1X<0,REF(EMA(DC,10),BARSLAST(CROSS(0,A1X))+1),DRAWNULL);
STICKLINE(A1X>=0,多方,突破,0,0),COLOR000099;//柱线
STICKLINE(A1X<0,空方,突破,0,0),COLOR00CC66;//柱线
均价线:SUM(DC*DV,240)/SUM(DV,240),colormagenta;//
AA:=ZIG(DC1,5),coloryellow;
DIFF1:=-(EMA(AA,26) - EMA(AA,12));
DEA1:=-(EMA(DIFF1,9));
MACD1:=2*(DIFF1-DEA1);
//转向变盘建仓
X:=IF(MACD1<0 AND REF(MACD1,2)>REF(MACD1,1) AND MACD1>REF(MACD1,1),1,0);
DRAWTEXT(X,INDEXC*0.97,"建仓"),coloryellow;
//量价指标
VPT:=SUM(DV/EMA(DV,N)*(DC-REF(DC,1))/REF(DC,1),0);
MAVPT:=EMA(VPT,M);
//均价线金叉
DRAWICON(CROSS(新价,均价线) AND 新价>突破 AND CLOSE>MA(CLOSE,144),均价线,1);
DRAWICON(CROSS(突破,均价线),均价线,1);
//底部
B:=ZIG(DC1,50/5),colorred;
G:=MA(B,2),coloryellow;
D:=CROSS(B,G)*(-0.5),STICK,colormagenta,LINETHICK3;//
DRAWTEXT(D<0,INDEXC*0.95,"底部"),coloryellow;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
三美股份 603379+1.46% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
汇洁股份 002763+1.46% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
正业科技 300410+1.45% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
美芝股份 002856+1.44% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
曙光股份 600303+1.44% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
富临运业 002357+1.44% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
天准科技 688003+1.44% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
爱婴室 603214+1.43% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
涪陵榨菜 002507+1.43% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
瑞达期货 002961+1.42% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)