爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票公式搜索:

同花顺CCI合体指标公式

2019/6/28 20:29:19

N:=9;M:=14;N1:=6;
100,POINTDOT;
-100,POINTDOT;
TYP := (HIGH + LOW + CLOSE)/3;
CC1: (TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M)),COLORFF00FF;
C1:=SMA(CC1,3,1);
C2:=SMA(C1,3,1);
C3:=3*C1-2*C2;
CB1:=EMA(C3,5);
CB2:=REF(CB1,1);
DRAWBAND(CC1,RGB(0,244,244),0,RGB(255,200,90));
DRAWBAND(100,0,-100,0);
100,POINTDOT;
-100,POINTDOT;
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI: (RSI1-50)*5,LINETHICK2,COLORFFFFFF;
R1:=SMA(RSI,3,1);
D1:=SMA(R1,3,1);
J1:=3*R1-2*D1;
RR1:=EMA(J1,5);
RR2:=REF(RR1,1);
RR:=RR1>RR2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
K1: (K-50)*5,COLOR00FF00;
K2:=SMA(K1,3,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
BB1:=EMA(J2,5);
BB2:=REF(BB1,1);
买入:RR AND NOT(REF(RR,1)) AND (RR1<-100 AND BB1<-100) AND CB1<-100,LINETHICK0;
DRAWICON(买入,-200,1);
卖出:REF(RR,1)=1 AND NOT(RR) AND CB1>100,LINETHICK0;
DRAWICON(卖出,200,2);
100,POINTDOT;
-100,POINTDOT,COLOR52F8FF;
CC2: (TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M)),COLORFF00FF;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
拓维信息 002261+2.67% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
章源钨业 002378+2.65% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
粤宏远A 000573+2.64% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
珠江实业 600684+2.62% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
南风股份 300004+2.61% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
唐德影视 300426+2.61% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
恒信东方 300081+2.59% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
汇中股份 300371+2.56% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
棒杰股份 002634+2.53% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
北京文化 000802+2.51% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)