切换到手机端 爱查股网 www.aichagu.com  域名简介:爱查股三个字的全拼音。网站导航 保存本站网址 加入收藏夹 设为首页
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票行情查询:

通达信锦鲤出水选股指标公式

2019/5/14 20:36:14

OK:=REF(CLOSE,1);
鱼:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100;
RSI4:=SMA(鱼,7,1);
HH:=BARSLAST(鱼<=15)<5;
白绿线:=SMA(鱼,7,1);
锦鲤:=CROSS(鱼,RSI4) AND 白绿线>15 AND HH;
AA:=HHV(HIGH,25)-LLV(LOW,25);
BB:=CLOSE-LLV(LOW,25);
CC:=AA/EMA(BB,5);
DD:=EMA(BB/AA*100,5);
EE:=CLOSE-LLV(LOW,10);
FF:=HHV(HIGH,25)-LLV(LOW,10);
诱:=COUNT(CROSS(CC,DD),7)>0 AND REF(CC,2)0 AND REF(CC,2)WVAR1V:=REF(CLOSE,1);
WVAR2V:=SMA(MAX(CLOSE-WVAR1V,0),7,1)/SMA(ABS(CLOSE-WVAR1V),7,1)*100;
X1:=FILTER(REF(WVAR2V,1)<20 AND WVAR2V>REF(WVAR2V,1),5);
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
X2:=CROSS(BIAS,乖离) AND 乖离<-9.5;
饵:=X1 OR X2;
VAR2V:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR3V:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4V:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5V:=(VAR2V+2*VAR3V+3*VAR4V)/7;
VAR6V:=MA(VAR5V,1);
撒:=VAR6V<=-8;
诱饵:=诱 AND 饵 AND 撒;
XG:锦鲤 AND 诱饵;

股票公式推荐
在线查股
商务合作:在线客服 爱查股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)