爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 手机查股网
用手机扫一扫
手机查股网
| 保存本站网址
  股票网|好股网|股票查询网
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:爱查股网 > 股票公式 > 大智慧公式
股票行情查询:

大智慧突破时机分时指标公式

2019/5/10 21:30:10

GHYJKU:=BETWEEN((CLOSE)/(SUM(AMOUNT,BARSCOUNT((CLOSE)))/SUM(VOL*100,BARSCOUNT((CLOSE)))),1.05,0.95);
VBNH:=IF(GHYJKU=0,MA((CLOSE),BARSCOUNT((CLOSE))),(SUM(AMOUNT,BARSCOUNT((CLOSE)))/SUM(VOL*100,BARSCOUNT((CLOSE)))));
底线:1.003,COLOR888888,LINETHICK2;
高线:1.03,COLOR888888,LINETHICK2;
黄色起动线:EMA((CLOSE/VBNH),20)*1.01,COLORYELLOW,POINTDOT,linethick3;
PARTLINE(黄色起动线,黄色起动线洋红色主力线:EMA((CLOSE/VBNH),60)*1.01,COLORMAGENTA,LINETHICK1;
绿色小股民线:EMA((CLOSE/VBNH),120)*1.01,COLORGREEN,LINETHICK1;
PARTLINE(绿色小股民线,洋红色主力线>绿色小股民线,rgb(250,33,200));
PARTLINE(洋红色主力线,洋红色主力线<绿色小股民线,rgb(0,233,50));
FILLRGN(洋红色主力线,绿色小股民线, 洋红色主力线>绿色小股民线,RGB(160,30,130), 洋红色主力线<绿色小股民线,RGB(0,180,0)),LAYER5;
FILLRGN(底线,高线,绿色小股民线>底线*1.01,RGB(123,40,0), 绿色小股民线<底线*1.01,RGB(0,40,80)),LAYER7;
DRAWICON(CROSS(EMA((CLOSE/VBNH),60),EMA((CLOSE/VBNH),120)),1.01,7);
DRAWICON(CROSS(EMA((CLOSE/VBNH),120),EMA((CLOSE/VBNH),60)),1.027,8);
DRAWICON(CROSS(EMA((CLOSE/VBNH),20),1.02),1.02+0.005,18);
STICKLINE(CROSS(EMA((CLOSE/VBNH),20),1.02),1.02,1.025,5,0), COLORMAGENTA;
{STICKLINE(EMA(C,10)>EMA(C,60) ,1.03,1.034,2.0,0),COLORRED;}
STICKLINE(EMA(C,10)FILLRGN(底线,底线*1.01,EMA(C,10)>EMA(C,60) AND 绿色小股民线<底线*1.01,RGB(99,90,0)),LAYER6;
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),20),1.02),1.02,'拉升'),COLORWHITE;
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),20),1.04),1.04,'可能涨停'),COLORWHITE;
{STICKLINE(EMA((CLOSE/VBNH),120)>1.003 ,1.03,1.039,2.0,0),COLORMAGENTA;}
关注:IF(CROSS(EMA((CLOSE/VBNH),60),1.0029),1,0),LINETHICK0;
买:IF(CROSS(EMA((CLOSE/VBNH),120),1.0029),1,0),LINETHICK0;
DRAWTEXT(关注,1.01,'关注量能'),COLOR0088ff;
DRAWTEXT(买,1.028,'买进'),COLORWHITE;
VERTLINE(买,3),COLORcccccc,LINETHICK2;
DRAWICON(CROSS(EMA((CLOSE/VBNH),120),1.0029),1.0326,9);
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),120),1.0029),1.036,'观察分时量'),COLORWHITE;
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),120),1.004),1.011,'强势'),COLORWHITE;
DRAWICON(CROSS(EMA((CLOSE/VBNH),120),1.004),1.003,9);
底线*1.01,COLOR885555,DOTLINE;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
金牌厨柜 603180+3.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
宏大爆破 002683+3.07% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
华西证券 002926+3.05% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
天铁股份 300587+3.04% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
中水渔业 000798+3.03% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
煌上煌 002695+3.02% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
恒铭达 002947+3.01% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
万润股份 002643+2.99% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
汇源通信 000586+2.98% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
华菱精工 603356+2.98% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)