切换到手机端 爱查股网 www.aichagu.com  域名简介:爱查股三个字的全拼音。网站导航 保存本站网址 加入收藏夹 设为首页
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票行情查询:

通达信日线绝对底选股指标公式

2019/5/9 20:27:21

N:=9;
M:=14;
N1Y:=6;
TYP := (HIGH + LOW + CLOSE)/3;
CC1:=(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M)),COLORFF00FF;
C1R:=SMA(CC1,3,1);
C2R:=SMA(C1R,3,1);
C3R:=3*C1R-2*C2R;
CB1:=EMA(C3R,5);
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1Y,1)/SMA(ABS(CLOSE-LC),N1Y,1)*100;
RSI:=(RSI1-50)*5,LINETHICK2,COLOR0000FF;
R1:=SMA(RSI,3,1);
DD1:=SMA(R1,3,1);
J1:=3*R1-2*DD1;
RR1:=EMA(J1,5);
RR2:=REF(RR1,1);
RR:=RR1>RR2;
RRSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K11:=SMA(RRSV,5,1);
D11:=SMA(K11,3,1);
J11:=3*K11-2*D11;
KKK:=SMA(RRSV,3,1);
KK1:=(K11-50)*5,COLORFFFF00;
K2:=SMA(KK1,3,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
BB1:=EMA(J2,5);
买入R:RR AND NOT(REF(RR,1)) AND (RR1<-100 AND BB1<-100) AND CB1<-100;

股票公式推荐
在线查股
商务合作:在线客服 爱查股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)