爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票行情查询:

通达信春秋买点选股指标公式

2019/4/1 22:35:00

XA_1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
XA_2:=SMA(XA_1,3,1);
XA_3:=SMA(XA_2,3,1);
XA_4:=3*XA_2-2*XA_3;
XA_5:=CROSS(XA_4,XA_2);
XA_6:=MA(CLOSE,5);
XA_7:=(CLOSE-XA_6)/XA_6*100;
XA_8:=ATAN((XA_6/REF(XA_6,1)-1)*100)*180/3.1416;
XA_9:=SMA(EMA((XA_6-REF(XA_6,1))/REF(XA_6,1),3)*100,3,1);
XA_10:=EMA(XA_9-REF(XA_9,1),3);
XA_11:=MA(CLOSE,10);
XA_12:=MA(CLOSE,20);
XA_13:=ATAN((XA_11/REF(XA_11,1)-1)*100)*180/3.1416;
XA_14:=MA(CLOSE,30);
XA_15:=(CLOSE-XA_14)/XA_14*100;
XA_16:=ATAN((XA_14/REF(XA_14,1)-1)*100)*180/3.1416;
XA_17:=FILTER(XA_16>30 AND XA_13>45 AND CROSS(XA_8,60),10);
XA_18:=FILTER(COUNT(CROSS(XA_8,30),5)>=1 AND XA_6>REF(XA_6,1) AND XA_15>REF(XA_15,1) AND XA_11>REF(XA_11,1) AND XA_10>REF(XA_10,1) AND XA_9>REF(XA_9,1),10);
XA_19:=COUNT(CROSS(XA_7,0),3)>=1 AND XA_15>REF(XA_15,1) AND XA_6>REF(XA_6,1) AND (CLOSE/REF(CLOSE,1)-1)*100>5 AND REF(CLOSE,1)XA_20:=MAX(MAX(MA(CLOSE,3),MA(CLOSE,7)),MA(CLOSE,17))>=MA(CLOSE,7) AND MAX(MAX(MA(CLOSE,3),MA(CLOSE,7)),MA(CLOSE,17))/MIN(MIN(MA(CLOSE,3),MA(CLOSE,7)),MA(CLOSE,17))<=1.15 AND EVERY(MA(CLOSE,17)>=REF(MA(CLOSE,17),1),3);
XA_21:=EVERY(EMA((-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4)>=REF(EMA((-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4),1),2);
XA_22:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
B:(XA_19 AND XA_20)*10 AND XA_22<=5 AND XA_5;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
齐峰新材 002521+3.78% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
万里石 002785+3.78% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
爱柯迪 600933+3.77% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
百合花 603823+3.76% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
浙江医药 600216+3.76% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
*ST集成 002190+3.76% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
中国国旅 601888+3.76% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
联创电子 002036+3.76% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
广晟有色 600259+3.75% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
深天地A 000023+3.72% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)