爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票公式搜索:

通达信基本面辅助看盘主图指标公式

2019/4/1 19:46:34

ZT:=C/REF(C,1)-1>=0.1-0.01/REF(C,1);{涨停}
涨停次数:=COUNT(ZT,BARSSINCE(C)+1);{历史}
周期:=220;
年涨停数:SUM(ZT,周期),NODRAW;
市值(亿元):CAPITAL/1000000*C,NODRAW;
市盈动:DYNAINFO(39),NODRAW;
量比:DYNAINFO(17),COLORWHITE,NODRAW;
换手:100*VOL/(FINANCE(7)/100),NODRAW;
涨幅:(C/REF(C,1)-1)*100,NODRAW;
最高:H,COLORWHITE,NODRAW;
最低:L,COLORRED,NODRAW;
振幅:(H-L)/REF(C,1)*100,NODRAW;
涨停:ZTPRICE(REF(CLOSE,1),0.1),COLORRED,NODRAW;
跌停:DTPRICE(REF(CLOSE,1),0.1),COLORWHITE,NODRAW;
{右下角行业概念}
B1:=STRCAT(DYBLOCK,' ');
B2:=STRCAT(B1,STRCAT(HYBLOCK,' '));
B3:=STRCAT(B2,STRCAT(FGBLOCK,' '));
B4:=STRCAT(B3,STRCAT(GNBLOCK,' '));
DRAWTEXT_FIX(ISLASTBAR,0.99,0.93,1,STRCAT(B4,0)),COLORRED ;

股票公式推荐
在线查股
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)