切换到手机端 爱查股网 www.aichagu.com  域名简介:爱查股三个字的全拼音。网站导航 保存本站网址 加入收藏夹 设为首页
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票行情查询:

同花顺寻庄动因指标公式

2019/1/23 23:18:24

n:=35;
均价:=(2*C+(H-L)/2+L+O)/4;
R:=(2*L+3*均价)/5;R1:=(2*H+3*均价)/5;
VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-(r+r1)/2));
主买:=IF(CLOSE>(r+r1)/2,VAR1*(HIGH-LOW),IF(CLOSE<(r+r1)/2,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2))/10000,LINETHICK0;
主卖:=IF(CLOSE>(r+r1)/2,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<(r+r1)/2,0-VAR1*(HIGH-LOW),0-VOL/2))/10000,LINETHICK0,colorgreen;
买卖差:(主买+主卖),linethick;
成交量比:主买/(VOL/10000)*100,colorgreen,linethick;
跟庄线:MA((主买),3),colorwhite,LINETHICK1;
天:REF(HHV(跟庄线,N*2/3),1),COLOR7F00FF;
地:REF(LLV(跟庄线,N),1),COLORFFCCAA;
中轨:=(天+地)/2,coloryellow;
动量线:EMA(主买,(N+N*2/3)/2),coloryellow,LINETHICK2;
M8:=MA(主买,8),colorwhite,LINETHICK1;
M13:=MA(主买,13);
M21:=MA(主买,21);
生命线:MA((M8+M13+M21)/3,(8+13+21)/3),colorred,LINETHICK2;
IF(动量线<生命线,动量线,DRAWNULL),COLOR00bb00,LINETHICK2;

股票公式推荐
商务合作:在线客服 爱查股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)