切换到手机端 爱查股网 www.aichagu.com  域名简介:爱查股三个字的全拼音。网站导航 保存本站网址 加入收藏夹 设为首页
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:爱查股网 > 股票公式 > 大智慧公式
股票行情查询:

大智慧操盘线买卖主图指标公式

2018/12/11 22:13:58

bu:=cross(high,SAR(3,1,20));
sel:=cross(SAR(3,1,20),low);
var1:=last(highvar2:=last(low>sar(3,1,20));
drawflagtext(bu,high,'买入');
drawflagtext(sel,low,'卖出');
drawtext(bu,LOW,'B'),valign0,align1,coloryellow,linethick2;
drawtext(sel,HIGH,'S'),valign2,align1,colorgreen,linethick2;
STICKLINE(low>SAR(3,1,20) and isdown,high,open,0.5,1),colorred;
STICKLINE(low>SAR(3,1,20) and isdown,close,open,7.5,1),colorred;
STICKLINE(low>SAR(3,1,20) and isdown,close,low,0.5,1),colorred;
STICKLINE(highSTICKLINE(highSTICKLINE(highdrawflagtext(high=ref(high,1),high,'明日突破'+forcast(sar(3,1,20),max(var1,2))+'建议关注');
drawflagtext(highdrawflagtext(low>SAR(3,1,20) and low<=ref(low,1),low,'明日跌破'+forcast(sar(3,1,20),max(var2,2))+'注意止盈');
drawflagtext(low>SAR(3,1,20) and low>ref(low,1),low,'继续持股');
HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;
牛线:(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)
+13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)+8*REF(HHJSJDA,12)
+7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,18)+
REF(HHJSJDA,20))/211,COLORYELLOW;
马线:MA(牛线,5),COLORRED;
C2:=REF(C,1);
涨停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);
STICKLINE(涨停,OPEN,CLOSE,3,0),COLORMAGENTA;
STICKLINE(涨停,H,L,0,0),COLORMAGENTA;

股票公式推荐
商务合作:在线客服 爱查股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)