切换到手机端 爱查股网 www.aichagu.com  域名简介:爱查股三个字的全拼音。网站导航 保存本站网址 加入收藏夹 设为首页
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票行情查询:

同花顺涨停基因主图指标公式

2018/10/30 9:07:55

M1:=3;M2:=6;M3:=12;M4:=24;
BBI:(MA(CLOSE,M1)+MA(CLOSE,M2)+MA(CLOSE,M3)+MA(CLOSE,M4))/4,colorgray,DOTLINE;
IF(BBI>REF(BBI,1),BBI,DRAWNULL),DOTLINE, coloryellow;
IF(BBI涨停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(C,1)),1,0);
STICKLINE(涨停,OPEN,CLOSE,2,0),coloryellow;
STICKLINE(涨停,H,L,0,0),coloryellow;
ZT:=C/REF(C,1)>1.099 AND C=H;
AA:=REF(C,BARSLAST(ZT AND CURRBARSCOUNT<60));
ABA:=REF((C/REF(C,1)>=1.095 AND C=H),1)AND O>REF(C,1) AND CBAB:=REF(O,BARSLAST(ABA AND CURRBARSCOUNT<60));
SAT:=(AMOUNT/C)/(HHV(AMOUNT,120)/HHV(C,120));
量能饱和:=IF(SAT>1,1,SAT)*100;
倒灌:=REF((C/REF(C,1)>=1.099 AND C=H),1) AND 量能饱和>75AND O>REF(C,1) AND CBAB1:=REF(H,BARSLAST(倒灌 AND CURRBARSCOUNT<90));
{DRAWLINE(ZT,C,1,REF(AA,1),1);}
DD:=ABS((CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100)>=10;
DRAWTEXT(DD,H*1.02,''),colorgreen,LINETHICK3;
ZTCS:=COUNT(涨停,BARSLAST(涨停+1));
ZTCS90:=COUNT(涨停,90);
DRAWNUMBER(涨停,HIGH*1.04,ZTCS90),coloryellow;
个线:=EMA(EMA(CLOSE,30),9);
大线:=EMA(EMA(INDEXC,45),9);
个股1:=CLOSE/个线*100;
大盘1:=INDEXC/大线*100;
GGQD:=(个股1-大盘1);
N1:=REF(BARSLAST((C-REF(C,1))/REF(C,1)*100>9.6 AND C=H),1)+1;
回光返照:=COUNT(CROSS(MA(C,15),MA(C,5)),N1)=0 AND HHV(GGQD,20)>23 AND MA(C,5)>MA(C,30) AND GGQD5 AND (C-REF(C,1))/REF(C,1)*100>9.6 AND C=H,;
ZT9:=(C-REF(C,1))/REF(C,1)*100>9.5,colorwhite;
开盘:=IF(REF(ZT9,1)>0 ,(O-REF(C,1))/REF(C,1)*100,0),NODRAW;
BIAS1 :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2 :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
BIA:=(BIAS1-BIAS2);
BIS:=LLV(BIAS1,3);
超跌涨停:=ZT9>0 AND BIS<0 AND BIA>5 AND MA(C,5){DRAWTEXT(超跌涨停,L*0.98,'超跌涨停'),colorgreen;}
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20) ;
MA30:=MA(C,30);
MA60:=MA(C,34);
F1:=(MA5-MA10)/MA10*100;
F2:=(MA10-MA20)/MA10*100;
F3:=(MA20-MA60)/MA10*100;
拉升涨停:=F1>1 AND F2>3 AND F3>0 AND ZT>0;
A1:=REF(C,20)=HHV(C,2*20+1);B1:=FILTER(A1,20);C1:=BACKSET(B1,20+1);HD:=FILTER(C1,20);
A:=REF(H,BARSLAST(HD));
RSI1:=SMA(MAX(CLOSE-REF(CLOSE,1),0),5,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),5,1)*100;
钝化涨停:=ZT>0 AND RSI1=HHV(RSI1,5) AND RSI1>80;
钝化涨停1:=GGQD>15 AND ZT>0 AND RSI1=HHV(RSI1,5) AND RSI1>80 AND REF(GGQD>15 AND ZT>0 AND RSI1=HHV(RSI1,5) AND RSI1>80,1)=0;
新股首次:=COUNT(ZT>0,BARSCOUNT(C))=1 AND ZT>0 AND FINANCE(42)<100;
突破涨停:=CROSS(C,A) AND ZT>0;
DRAWTEXT(回光返照,L*0.93,'↖回光返照'),colorblue;
{DRAWTEXT(拉升涨停,L*0.99,'↖拉升涨停'),colorred;}
DRAWTEXT(突破涨停,L*0.99,'↖突破涨停'),coloryellow;
{DRAWTEXT(新股首次,L*0.96,'↖新股首次'),colormagenta;
DRAWTEXT(钝化涨停,L*0.95,'↖钝化涨停'),colorliblue;}
STICKLINE(CLOSE,REF(HIGH,BARSLAST(涨停)),REF(HIGH,BARSLAST(涨停)),2,0),colorligreen;
STICKLINE(CLOSE,REF(LOW,BARSLAST(涨停)),REF(LOW,BARSLAST(涨停)),2,0),colorred;
STICKLINE(涨停,OPEN,CLOSE,3,0),colorred;
STICKLINE(涨停,OPEN,CLOSE,2,0),coloryellow;
STICKLINE(涨停,H,L,0,0),coloryellow;
倒拔杨柳:DRAWLINE(ABA,O,1,REF(BAB,1),1),colorligray;
普通倒灌:DRAWLINE(倒灌,H,1,REF(BAB1,1),1),colorligray;
DRAWICON(CROSS(C,倒拔杨柳),倒拔杨柳*1,11);
DRAWICON(CROSS(C,普通倒灌),普通倒灌*1,11);
AA11:=REF(C,30)=HHV(C,2*30+1);
BB11:=FILTER(AA11,30);
CC11:=BACKSET(BB11,30+1);
HD1:=FILTER(CC11,30);
AA2:=REF(C,10)=LLV(C,2*10+1);
BB2:=FILTER(AA2,10);
CC2:=BACKSET(BB2,10+1);
LD1:=FILTER(CC2,10);
T线:REF(C,BARSLAST(HD1)),colorgray,DOTLINE;
DRAWICON(CROSS(C,T线),T线*1,11);
T1:=CONST(LLVBARS(LOW,10));
T1HIGH:=CONST(REF(HIGH,T1));
CCVV:=CONST(CURRBARSCOUNT);
T2:=CONST(BARSLAST((CURRBARSCOUNT >(CCVV+T1)) AND (HIGH>T1HIGH)));
T2HIGH:=CONST(REF(HIGH,T2));
T3:=CONST(BARSLAST((CURRBARSCOUNT >(CCVV+T2)) AND (HIGH>T2HIGH)));
T3HIGH:=CONST(REF(HIGH,T3));
必杀线:DRAWLINE(CURRBARSCOUNT=T3+1, T3HIGH, ISLASTBAR, T3HIGH, 1),LINETHICK2,COLORFF0099;
DRAWICON(CROSS(C,必杀线),必杀线*1,11);

股票公式推荐
商务合作:在线客服 爱查股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)