切换到手机端 爱查股网 www.aichagu.com  域名简介:爱查股三个字的全拼音。网站导航 保存本站网址 加入收藏夹 设为首页
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票行情查询:

通达信低位横盘主图及选股指标公式

2019/4/11 6:31:19

HDC:(5,100,30);
R1:=HHV(H,HDC);
R2:=LLV(L,HDC);
R3:=(R1-R2)/R2*100<15;
R4:=HHV(H,20)<=REF(HHV(H,20),9) AND LLV(L,20)>=REF(LLV(L,20),9);
R5:=HHV(H,20)<=REF(HHV(H,10),19) AND LLV(L,20)>=REF(LLV(L,10),19);
RBH:=R3*R4*R5 AND REFX(C>REF(R1,1),1);
FH1:=BARSNEXT(RBH);
FH2:=REFX(R1,FH1);
FH3:=REFX(R2,FH1);
FH4:=MIN(BARSLAST(H>FH2 AND FH1>29),BARSLAST(L29));
FH5:=REFX(FH4,FH1);
STICKLINE(FH10,FH2,FH3,8,0),COLORAA0055;
STICKLINE(FH10,FH2,FH2,80,0),COLOR00FFFF;
STICKLINE(FH10,FH3,FH3,8,0),COLOR00FFFF;
MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA20:MA(CLOSE,20);
MA60:MA(CLOSE,60);
STICKLINE(C/REF(C,1)>=1.095 AND H=C,O,C,2,0),COLORYELLOW;
XG:RBH,COLORRED,NODRAW;
DRAWICON(RBH,H*1.02,7);
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

{
选股公式:

HDC:=30;
R1:=HHV(H,HDC);
R2:=LLV(L,HDC);
R3:=(R1-R2)/R2*100<15;
R4:=HHV(H,20)<=REF(HHV(H,20),9) AND LLV(L,20)>=REF(LLV(L,20),9);
R5:=HHV(H,20)<=REF(HHV(H,10),19) AND LLV(L,20)>=REF(LLV(L,10),19);
XG:R3*R4*R5 AND REFX(C>REF(R1,1),1);
}

股票公式推荐
商务合作:在线客服 爱查股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)