切换到手机端 爱查股网 www.aichagu.com  域名简介:爱查股三个字的全拼音。网站导航 保存本站网址 加入收藏夹 设为首页
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票行情查询:

通达信多头出击主图及选股指标公式

2019/4/11 6:31:16

MA5:MA(C,5);
MA24:MA(C,24);
MA72:MA(C,72);
MA133:MA(C,133);
MA200:MA(C,200);
SAT:=(AMOUNT/C)/HHV((AMOUNT/C),30);
HSL:=IF((SETCODE==0||SETCODE==1),100*VOL,VOL)/(FINANCE(7)/100);
A1:=MAX(MAX(MAX(MA24,MA72),MA133),MA200);
A2:=MIN(MIN(MIN(MA24,MA72),MA133),MA200);
A3:=(MA24+MA72+MA133+MA200)/4;
A4:=(CROSS(C,A1)) OR (CROSS(C,MA5) AND MA5>A1) OR (CROSS(MA5,A1)) OR
(OA1 AND C>MA5) OR (OMA5 AND MA5>A1);
A5:=REF(COUNT(NOT(C/REF(C,1)>1.09),5)=5,1) AND HSL>9 AND C/REF(C,1)>=1.098;
多头出击:=A1/A2<1.09 AND COUNT(A3>REF(A3,1),2)=2 AND MA5/A1<=1.02 AND (L/MA5<1.01 OR L/A1<1.01) AND
C/O>1.07 AND C>=O AND A4 AND SAT>0.99 AND V/REF(V,1)>1.93 AND
((COUNT(CROSS(MA5,A2),2)) OR (COUNT(CROSS(MA5,A2),9) AND MA(V,5)>MA(V,35) AND MA(V,35)>MA(V,135)));
STICKLINE(多头出击=1 ,A1,A2,1,0),COLORRED;
STICKLINE(A5 ,O,C,2,0),COLORYELLOW;

{
选股公式:

MA5:=MA(C,5);
MA24:=MA(C,24);
MA72:=MA(C,72);
MA133:=MA(C,133);
MA200:=MA(C,200);
SAT:=(AMOUNT/C)/HHV((AMOUNT/C),30);
A1:=MAX(MAX(MAX(MA24,MA72),MA133),MA200);
A2:=MIN(MIN(MIN(MA24,MA72),MA133),MA200);
A3:=(MA24+MA72+MA133+MA200)/4;
A4:=(CROSS(C,A1)) OR (CROSS(C,MA5) AND MA5>A1) OR (CROSS(MA5,A1)) OR
(OA1 AND C>MA5) OR (OMA5 AND MA5>A1);
多头出击:A1/A2<1.09 AND COUNT(A3>REF(A3,1),2)=2 AND MA5/A1<=1.02 AND (L/MA5<1.01 OR L/A1<1.01) AND
C/O>1.07 AND C>=O AND A4 AND SAT>0.99 AND V/REF(V,1)>1.93 AND
((COUNT(CROSS(MA5,A2),2)) OR (COUNT(CROSS(MA5,A2),9) AND MA(V,5)>MA(V,35) AND MA(V,35)>MA(V,135)));
}

股票公式推荐
商务合作:在线客服 爱查股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)