切换到手机端 爱查股网 www.aichagu.com  域名简介:爱查股三个字的全拼音。网站导航 保存本站网址 加入收藏夹 设为首页
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:爱查股网 > 股票公式 > 大智慧公式
股票行情查询:

大智慧分笔买卖指标公式

2019/4/2 21:19:52

INPUT:LMD(3,1,5);
BARS:=BARSCOUNT(C);
ZZ:=SUM(AMOUNT,BARS)/SUM(V*100,BARS);
JX:=IF(T0TOTIME(TIME)>255003,ZZ,C){,COLORYELLOW,LINETHICK1};
A1:=EMA(C,6){,COLORWHITE,LINETHICK1};
A2:=EMA(C,20);
A3:=EMA(C,60){,COLORMAGENTA,LINETHICK2};
JD1:=ATAN((A1/REF(A1,1)-1)*100)*57.3;
JD2:=ATAN((A2/REF(A2,1)-1)*100)*57.3;
JD3:=ATAN((A3/REF(A3,1)-1)*100)*57.3;
PC:=(A1/JX-1)*100{,LINETHICK0};
ZF:=(C/DYNAINFO(3)-1)*100{,LINETHICK0};
JDC:=JD3-JD2{,LINETHICK0};
{DRAWTEXT(ABS(JDC)>1,A3,NUMTOSTRN(JDC,0)),COLOR999999};
FL:=COUNT(V/REF(MA(V,10),5)>2,10)>=3 OR COUNT(V/REF(MA(V,10),5)>5,10)>=1;
BP:=FL AND (ZF<-1*LMD OR PC<-1*LMD) AND COUNT(JD3<-1,20)>5 AND JD3<0 AND LONGCROSS(JD1,0,6);
SP:=FL AND ZF>LMD AND PC>LMD AND COUNT(JD2-JD3>1,20)>5 AND JD3>0 AND LONGCROSS(0,JD1,6);
BPS:=IF(BARSSINCE(BP)=0 OR (BP AND (C/REF(C,BARSSINCE(BP))-1)*100<-1*LMD),1,0);
SPS:=IF(BARSSINCE(SP)=0 OR (SP AND (C/REF(C,BARSSINCE(SP))-1)*100>LMD),1,0);
STICKLINE(BPS,0,0.5,10,0),COLORRED;
STICKLINE(SPS,0.5,1,10,0),COLORGREEN;

股票公式推荐
商务合作:在线客服 爱查股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)