爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 关闭本站广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票公式搜索:

同花顺趋势和龙头指标公式

MA20:MA(C,20),colorred,LINETHICK2;
跌20:IF(MA(C,20)<=REF(MA(C,20),1),MA(C,20),DRAWNULL),colorgreen,LINETHICK2;
E7:EMA(CLOSE,7),colorFF00FF,LINETHICK2;
E17:EMA(C,17),coloryellow,LINETHICK2;
E15:EMA(C,15),coloryellow,LINETHICK2;
MA60:MA(CLOSE,60),colorwhite,LINETHICK2;
M200:MA(CLOSE,200),colorFFFF00,LINETHICK2;
A:DRAWTEXT(FILTER(CROSS(MA(C,5),MA(C,24)),5),L*0.99,'金叉'),colorred;
B:DRAWTEXT(FILTER(CROSS(EMA(C,5),MA(C,99)),5),L*0.99,'金叉'),colorred;
ZT1:=C/REF(C,1)>1.097;
XH:=FILTER(ZT1,13);
BH1:=BARSLAST(ZT1);
CZ1:=REF(H,BH1)-REF(L,BH1);
VARZT:=BARSLAST(C/REF(C,1)>1.097);
涨停半价:=(REF(L,BH1)+CZ1*0.5);
DRAWTEXT(VARZT=3,LLV(L,60),'3'),coloryellow;
DRAWTEXT(VARZT=5,LLV(L,60),'5'),coloryellow;
DRAWTEXT(VARZT=8,LLV(L,60),'8'),coloryellow;
DRAWTEXT(VARZT=11,LLV(L,60),'11'),coloryellow;
DRAWTEXT(VARZT=13,LLV(L,60),'13'),coloryellow;
DRAWTEXT(VARZT=21,LLV(L,60),'21'),coloryellow;
DRAWTEXT(VARZT=34,LLV(L,60),'56'),coloryellow;
TYX3:=MA(REF(HHV((C+L+O+H)/4,30),1),3);
TYX4:=MA((C+L+O+H)/4,13);
TYX5:=EMA((C+L+O+H)/4,21);
STICKLINE((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(C,1)),OPEN,CLOSE,10,0),coloryellow;
STICKLINE((REF(C,1)-C)*100/REF(C,1)>=(10-0.01*100/REF(C,1)),OPEN,CLOSE,10,0),colorwhite;
STICKLINE(REF(COUNT(C<TYX3,5)=5,1) AND C>TYX3 AND C>O,C,O,1,0),color00CCFF;
每天第1根K线:=DATE!=REF(DATE,1);
下午第1根K线:=IF(DATETIME<4,(REF(HOUR,1)<=12 AND HOUR>=13),(REF(HOUR,1)<=13 AND HOUR>13));
STICKLINE((DATETIME<5 OR DATETIME=8) AND (每天第1根K线 OR 下午第1根K线) AND CLOSE>10,OPEN,CLOSE,1,1),coloryellow;
 

爱 查股网 ww w.aichagu.com

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
线上线下 300959+1.62% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
双汇发展 000895+1.62% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
兰石重装 603169+1.62% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
国中水务 600187+1.62% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
康惠制药 603139+1.61% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
景峰医药 000908+1.61% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
卓越新能 688196+1.60% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
道道全 002852+1.60% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
*ST蓝丰 002513+1.60% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
桃李面包 603866+1.58% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)