爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 关闭本站广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 大智慧公式
股票公式搜索:

大智慧红K抄底指标公式

AA2:=AMOUNT/V;
BB2:=L<AA2*0.9;
CC2:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD2:=L<MA(C,5)*0.921;
EE2:=V<MA(V,5)*1.5;
靓红K:BB2 AND CC2 AND DD2 AND EE2,linethick2;
MA1:=MA(CLOSE,1);
涨停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(O,1)),1,0);
A0:=(L+H+C*2)/4;
抄底线:=EMA(A0,14);
红K:=c>o or (c>ref(close,1) and c=o) and h<抄底线;
绿K:=not(红K) and h<抄底线;
涨停到今:=BARSLAST(涨停);
线下:=c<抄底线;
线下到今:BARSLAST(cross(抄底线,ma1)),linethick0;
线下红K:(红K and 线下)*0.5;
连阴后红K:线下红K and ref(绿K,1) and ref(绿K,2) and ref(绿K,3),linethick2;
四连阴:ref(绿K,1) and ref(绿K,2) and ref(绿K,3) and ref(绿K,4),linethick2;
四阴开买:ref(四连阴,1);
可选红K:(靓红K and 线下红K)*0.8;
精选红K:靓红K and 连阴后红K,colorred,linethick2;
xg到今:=BARSLAST(精选红K);
红K后再红K:(h<ref(l,ref(xg到今,1)) and 线下红K and ref(xg到今,1)<线下到今)*1.2,colorccff00;
精选红K后再红K:(h<ref(l,ref(xg到今,1)) and 精选红K and ref(xg到今,1)<线下到今)*2,colorbrown;
选股:精选红K or 红K后再红K,coloryellow;
xg:红K后再红K;
have_xg:count(选股,20)>0,linethick0;

爱查 股网 www. aichagu.com

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
中农联合 003042+10.01% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
华亚智能 003043+10.01% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
盛剑环境 603324+10.01% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
真爱美家 003041+10.01% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
野马电池 605378+10.01% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
格尔软件 603232+10.01% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
国华网安 000004+10.01% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
金发拉比 002762+10.01% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
共达电声 002655+10.01% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
春风动力 603129+10.00% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)