爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 关闭本站广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票公式搜索:

通达信趋势持股指标公式

2020/9/16 23:14:03

HJ_1:=EMA(CLOSE,30);
HJ_2:=EMA(CLOSE,35);
HJ_3:=EMA(CLOSE,40);
HJ_4:=EMA(CLOSE,45);
DRAWBAND(HJ_1,RGB(173,173,39),HJ_4,RGB(173,173,39));
HJ_5:=EMA(CLOSE,90);
HJ_6:=EMA(CLOSE,98);
HJ_7:=EMA(CLOSE,106);
HJ_8:=EMA(CLOSE,114);
DRAWBAND(HJ_5,RGB(45,106,168),HJ_8,RGB(45,106,168));
HJ_9:=EMA(CLOSE,140);
HJ_10:=EMA(CLOSE,148);
HJ_11:=EMA(CLOSE,156);
HJ_12:=EMA(CLOSE,164);
DRAWBAND(HJ_9,RGB(185,49,151),HJ_12,RGB(185,49,151));
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
HJ_13:=HHV(EMA(CLOSE,21),2);
NOTEXT20:EMA(CLOSE,21),COLORRED,LINETHICK2;
NOTEXT30:IF(HJ_13=NOTEXT20 AND UPNDAY(HJ_13,3),HJ_13,DRAWNULL),COLORRED,LINETHICK2;
NOTEXT40:IF(REF(HJ_13,2)>NOTEXT20,NOTEXT20,DRAWNULL),COLORGREEN,LINETHICK2;
HJ_14:=EMA(CLOSE,12)-EMA(CLOSE,26);
HJ_15:=EMA(HJ_14,9);
STICKLINE(HJ_14>=HJ_15,CLOSE,OPEN,3.1,0),COLORYELLOW;
STICKLINE(HJ_14>=HJ_15,HIGH,LOW,0.00009,0),COLORYELLOW;
HJ_16:=HJ_14>=HJ_15;
HJ_17:=REF(CLOSE,1);
HJ_18:=SMA(MAX(CLOSE-HJ_17,0),9,1)/SMA(ABS(CLOSE-HJ_17),9,1)*100;
STICKLINE(HJ_18>=75,OPEN,CLOSE,3.1,0),COLORRED;
STICKLINE(HJ_18>=75,HIGH,LOW,0.00009,0),COLORRED;
HJ_19:=HJ_18>=75;{好股票WWW.GOODGUPIAO.COM}
HJ_20:=(CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100;
HJ_21:=SMA(HJ_20,3,1);
HJ_22:=SMA(HJ_21,3,1);
STICKLINE(CROSS(HJ_21,HJ_22) AND HJ_22<=55,CLOSE,OPEN,3.1,0),COLORBLUE;
STICKLINE(CROSS(HJ_21,HJ_22) AND HJ_22<=55,HIGH,LOW,0.00009,0),COLORBLUE;
HJ_23:=CROSS(HJ_21,HJ_22) AND HJ_22<=55;
STICKLINE(NOT(HJ_23) AND NOT(HJ_16) AND NOT(HJ_19),OPEN,CLOSE,3.1,0),COLORCYAN;
STICKLINE(NOT(HJ_23) AND NOT(HJ_16) AND NOT(HJ_19),HIGH,LOW,0.00009,0),COLORCYAN;

股票公式推荐
在线查股
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)