爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 关闭本站广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票公式搜索:

同花顺空中把油加指标公式

2020/9/1 20:01:40

MA5:MA(CLOSE,5),LINETHICK1;
MA10:MA(CLOSE,10),LINETHICK1;
MA20:MA(CLOSE,20),LINETHICK2;
MA30:MA(CLOSE,30),LINETHICK1;
MA250:MA(CLOSE,250),COLORFF3399,LINETHICK3;
N1:=BARSLAST(CROSS(MA5,MA10));
N2:=BARSLAST(CROSS(MA10,MA5));
多:=IF(N1<N2,N1+1,0);
空:=IF(N2<N1,N2+1,0);
QSXS:=MA5>MA20 AND MA10>MA20 AND MA20>REF(MA20,1)
AND MA30>REF(MA30,1);
启动:=多*QSXS,colorred,LINETHICK0;
跑道:=空*QSXS,COLORFFFF00,LINETHICK0;
HKFJ:=HHV(多,5)>=2 AND QSXS AND MA5>REF(MA5,1) AND MA5>MA10;
航空飞机:=HKFJ*多,COLORFF00FF,LINETHICK2;
HKSJ:=BARSLAST(航空飞机>0 AND NOT(REF(航空飞机,1)))+1;
高度:=(C/REF(C,HKSJ)-1)*100,COLOR00FFFF;
空中加油:=启动>0 AND 航空飞机=0,COLOR00FF00,POINTDOT,LINETHICK0;
N3:=BARSLAST(空中加油)+1;
K5:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.14159;
JXGD1:=K5>REF(K5,1) AND REF(K5,1)<REF(K5,2);
JXGD2:=MA5>REF(MA5,1) AND REF(MA5,1)<REF(MA5,2);
加速远航:=FILTER((JXGD1 OR JXGD2)
AND C>MA5 AND HKFJ,3),COLOR00FFFF,POINTDOT,LINETHICK0;
N4:=BARSLAST(加速远航);
STICKLINE(空中加油,(O+C)/2-0.01,(O+C)/2+0.01,4,0),COLOR00FF00;
STICKLINE(空中加油,L,H,1,1),COLOR00FF00;
STICKLINE(加速远航,(O+C)/2-0.01,(O+C)/2+0.01,4,0),COLOR00FFFF;
STICKLINE(加速远航,L,H,1,1),COLOR00FFFF;
STICKLINE(N4>0 AND N4<=5,REF(O,N4+1),REF(O,N4+1),4,1),COLORFFFFFF;
DRAWTEXT(加速远航,L,'加▲速'),COLOR00FFFF;
DRAWTEXT(航空飞机,MA30,'○'),COLORFFFFFF;
DRAWTEXT(空中加油,MA30,'★加油'),COLOR00FF00;

股票公式推荐
在线查股
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)