爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 关闭本站广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票公式搜索:

同花顺多空运行指标公式

2020/6/16 20:27:58

DIFF:= EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=1000* (2*(DIFF-DEA))/EMA(C,30);
VARA:=EMA(REF(CLOSE,1),4);
VAR1:=(SMA(MAX(CLOSE-VARA,0),6,1)/SMA(ABS(CLOSE-VARA),6,1)*100);
准备:IF(VAR1<3.5,15,0),colorcyan,LINETHICK2;
DRAWTEXT(准备,10,'准备'),colorcyan;
VAR3:=FILTER(MACD<0 AND MACD>REF(MACD,1) AND VAR1<20,5);
钱进:IF(VAR3,0,-20),colorbrown,LINETHICK3;
DRAWTEXT(VAR3,-10,'介入点来'), colorbrown;
VAR4:=CROSS(VAR1,90);
DRAWTEXT(VAR4,70,'预警要跑'),colorcyan;
RSV:=(CLOSE-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;
FASTK:=SMA(RSV,3,1);
龙K:=SMA(FASTK,2,1);
龙D:=SMA(龙K,5,1);
VAR5:=LLV(LOW,10);
VAR6:=HHV(H,25);
VAR7:=EMA((C-VAR5)/(VAR6-VAR5)*4,4);
DRAWTEXT(CROSS(3.5,VAR7),110,'急卖');
恭喜:STICKLINE(CROSS(VAR7,0.3),-50,-30,3,0), COLOR00AAFF,LINETHICK1;
STICKLINE(CROSS(VAR7,0.3),-40,-30,3,0),colorred,LINETHICK1;
DRAWTEXT(CROSS(VAR7,0.3),-20,'恭喜'),colormagenta;
发财:STICKLINE(CROSS(3.5,VAR7),100,120,2,0), colorred,LINETHICK2;
STICKLINE(CROSS(3.5,VAR7),110,120,2,0),coloryellow,LINETHICK2;
DRAWTEXT(CROSS(3.5,VAR7),90,'发财'),coloryellow;
时机隐现:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)
-LLV(LOW,27))*100,5,1),3,1);
好时机:IF(时机隐现<=10,-20,-40),COLOR0000FF,LINETHICK2;
DRAWTEXT(时机隐现<=10,-25,'双'),coloryellow;
DRAWTEXT(时机隐现<=10,-35,'飞'),coloryellow;
DD:=IF(MACD>=0,MACD,DRAWNULL);
LL:=IF(MACD<0,-MACD,DRAWNULL);
DRAWTEXT(CROSS( 0,MACD)AND VAR1>75,110,'☆高空'),COLORFFFFFF;
红红的天:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)
-LLV(LOW,27))*100,5,1),3,1);
花开:IF(CROSS(红红的天,2),70,-50),colorlimagenta;
DRAWTEXT(CROSS(红红的天,2),75,'花开了'),colormagenta;
IF(CROSS(红红的天,2),70,DRAWNULL),CROSSDOT,LINETHICK6,COLORFF77FF;
IF(CROSS(红红的天,2),70,DRAWNULL),POINTDOT,LINETHICK4,COLOR00CCFF;
L1:=(CLOSE-LLV(LOW,11))/(HHV(HIGH,11)-LLV(LOW,11))*200-60;
凤K:SMA(L1,3,1),coloryellow;
凤D:SMA(凤K,3,1),colorred;
DRAWTEXT(CROSS(凤D,凤K)AND 凤K>78,100,'快卖');
RSV9:=(((CLOSE - LLV(LOW,29)) / (HHV(HIGH,29) - LLV(LOW,29))) * 100);
KK9:=MA(RSV9,5);
D9:=MA(KK9,2);
J9:=((3 * KK9) - (2 * D9));
明天涨:IF((J9 < 5),50,0),colormagenta;
DRAWTEXT((J9 < 5),53,'明天涨'),colormagenta;
R:=RSI;
MAR:=MA(R,3);
F:=100*(C-REF(C,1))/REF(C,1);
HHH:=EMA(R,25)+6,colorblue;
GAODIAN:=REF(R,1)>REF(R,2) AND REF(R,1)>R;
DIDIAN:=(REF(R,1)<REF(R,2) AND REF(R,1)<R) OR (REF(R,1)=REF(R,2) AND REF(R,1)<R AND REF(R,2)<REF(R,3));
BIAOJI:=CROSS(HHH,R);
JIN:STICKLINE(REF(R,2)>REF(R,3) AND REF(R,2)>REF(R,1) AND R>REF(R,1)
AND MAR>REF(MAR,1)+1 AND REF(MAR,2)-REF(MAR,1)>-1
AND REF(R,1)<REF(MAR,1) AND REF(R,2)-REF(MAR,2)>-3
AND REF(R,1)<38 AND R<HHH AND F<8,10,50,1,0),colorbrown;
DRAWTEXT(JIN,50,'RSI'),colorbrown;
VOLUME:=VOL/10000,VOLSTICK;
MAVOL1:=MA(VOLUME,5)/10000;
MAVOL2:=MA(VOLUME,35)/10000;
MAVOL3:=MA(VOLUME,135)/10000;
地量:IF(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),-25,-50),coloryellow,LINETHICK2;
DRAWTEXT(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),-25,' 地量'),colorbrown;

同花顺多空运行指标公式的选股公式

股票公式推荐
在线查股
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)