爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票公式搜索:

同花顺买拐主图指标公式

2020/3/21 9:29:20

N:=2;
N1:=9;
N2:=12;
N3:=26;
N4:=1;
MA5:MA(CLOSE,N),LINETHICK1,colorwhite;
MA10:MA(CLOSE,N1),LINETHICK1,coloryellow;
MA20:MA(CLOSE,N2),LINETHICK1,colormagenta;
MA60:MA(CLOSE,N3),LINETHICK1,colorgreen;
买线:=EMA(C,N4);
卖线:=EMA(SLOPE(C,20)*10+C,35);
DRAWTEXT(CROSS(买线,卖线),LOW*1.00,'←买'),colorred,LINETHICK1;
DRAWTEXT(CROSS(买线,卖线),HIGH*1.01,'←卖'),colorgreen;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(90,RSI) , HIGH*1.01,'←逢高出局!'),COLOR00FF00 ;
A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF
(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF
(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;
主力成本:EMA(X,13),COLORFF00FF,LINETHICK0;
ZZ:=(O+H+L)/3;
YC:=(H+L)/2;
YCHJX:=(EMA(ZZ,4))+(YC-REF(ZZ,3))/4;
今日买点:EMA(ZZ,3),coloryellow,LINETHICK0;
明日买点:YCHJX,LINETHICK0;
昨测今日买点:REF(YCHJX,1),LINETHICK0;
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(MA15,FF),(HIGH * 1.02),'←拐点卖'),COLOR00FF00;
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'←拐点买'),COLOR00FFFF;

同花顺买拐主图指标公式的选股公式

股票公式推荐
在线查股
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)