爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票公式搜索:

同花顺能量资金谱指标公式

2020/3/16 21:15:26

OBV:=MA(SUM(IF(C>REF(C,1),VOL,IF(COBVE:=EMA(OBV,2);
OBVDIFF := EMA(OBVE,3) - EMA(OBVE,8);//
ZLCM:=EMA(WINNER(CLOSE)*70,3);//主力筹码估算}
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);//散户筹码估算
ZSHTL:=SHCM/(ZLCM+SHCM)*100;//散户套牢筹码比率
SH8:=EMA(ZSHTL,8);
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;//主力控盘筹码比率
zzlkp5:=MA(zzlkp,5);
zzlkpDiff:=EMA(EMA(EMA(zzlkp-zzlkp5,2),2),2);
ZCMZL:=MA(ZLCM+SHCM,13);//市场筹码总量
ZZNTS:=BARSLAST(ZSHTL<90 AND REF(ZSHTL,1)>90);//走牛天数
ZSHJJ:=EMA(ZSHTL,89);//散户警戒}
ZZLJJ:=EMA(ZZLKP,89);//主力警戒}
ZJLRQD:=INTPART(ZZLKP-ZZLJJ);//资金流入强度
ZJLRqd3:=MA(ZJLRqd,3);
STICKLINE(zzljj>REF(zzljj,1) AND zzlkp>zzlkp5 AND OBVDIFF>0 AND EMA(OBVE,3) >REF(EMA(OBVE,3) ,1),110,114,8,0),coloryellow;
STICKLINE( (SH8>zshtl OR SH80,100,104,8,0),colormagenta;
主力持仓:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3);
指数趋势:=EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3);
主力筹码集中度:=WINNER(C)*100;
STICKLINE(C>0,20,20,5,1),coloryellow;
STICKLINE(C>0,80,80,8,1),colorblue;
STICKLINE(主力筹码集中度>主力持仓 AND ZZLKP>ZZLKP5 AND ZJLRQD>0 ,80,80,8,1),colormagenta;
FILLRGN(zzlkp,zzlkp5,zzlkp>zzlkp5,colorred,zzlkpFILLRGN(ZJLRQD,0,ZJLRQD>0,colorlired,ZJLRQD<0,colorligreen);
zjlUp:=ZJLRqd-MA(ZJLRqd,5)+ZJLRqd;
FILLRGN(ZJLUP,ZJLRqd,ZJLUP>ZJLRqd,coloryellow,ZJLUPSH8:=EMA(ZSHTL,8);
DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);//散户套牢筹码}
DRAWTEXT(ZCMZL>REF(ZCMZL,1) AND SH8DRAWTEXT(DKB ,95,'拉'),colorwhite;
DRAWTEXT(ZJLRqd>0 AND ZJLRqd<10 AND ZJLRqd>ZJLRqd3 ,90,'主'),colorwhite;
DRAWTEXT(ZJLRqd>=10 AND ZJLRqd>ZJLRqd3 ,90,'超'),colorwhite;
STICKLINE(ZSHJJ>REF(ZSHJJ,1),ZSHTL,ZSHJJ,4,0),colorgreen; //主力控盘筹码}
ZJLRqddiff:=EMA(EMA(EMA(ZJLRqd-ZJLRqd3,2),2),2);
STICKLINE(ZZLJJ>REF(ZZLJJ,1),ZZLKP,ZZLJJ,4,0),colorlired; //筑底散兵坑}
STICKLINE(ZZLJJ>REF(ZZLJJ,1) AND ZJLRqd>ZJLRqd3,ZZLKP,ZZLJJ,4,0),colorred; //筑底散兵坑}
STICKLINE(ZSHTL>=90,ZZLKP,0,5,0),COLOR66FFCC; //底部:(ZSHTL>=90),COLOR66FFCC;} {筹码总量上升} IF(ZCMZL,ZCMZL>REF(ZCMZL,1),DRAWNULL),COLOR0066FF,LINETHICK1; {增量资金}; {//------【数值显示】}
散户套牢系数:INTPART(ZSHTL),colorgreen,Linethick2;
主力控盘系数:INTPART(ZZLKP),colorred,Linethick2;
资金流入强度:ZJLRQD,LINETHICK2,colorgray;
主力资金:IF(资金流入强度>0,资金流入强度,DRAWNULL),colorred,Linethick2;
市场筹码总量:INTPART(ZCMZL),colorwhite,NODRAW;
轴:50,colorgreen,DOTLINE,LINETHICK1;
DRAWTEXT(CROSS(主力控盘系数,轴),轴+10,'高度控盘'),coloryellow;
锁仓OK:= ZJLRQD>ZJLRQD3 ANDZJLRQD>0;
//STICKLINE(zjlrqd>0 AND zzlkpDiff>0,107,107+zzlkpDiff,8,0),colorlired;
//STICKLINE(zjlrqd>0 AND zzlkpDiff>0 AND (zzlkpDiff>REF(zzlkpDiff,1) OR ZJLRqd>ZJLRqd3),107,107+zzlkpDiff,8,0),colorred;
STICKLINE(zzlkp>30 AND zzlkp>MA(zzlkp,5) AND zzljj>REF(zzljj,1) AND ZJLRqd>0 AND C>EMA(C,12),109,105,8,0),colorred;
STICKLINE( 锁仓OK AND zzlkp>30 AND zzlkp>MA(zzlkp,5) AND zzljj>REF(zzljj,1) AND ZJLRqd>0 AND C>EMA(C,12),109,105,8,0),colormagenta;
DRAWTEXT(DKB ,95,'拉'),colorwhite;
DRAWTEXT(ZJLRqd>0 AND ZJLRqd<10 AND ZJLRqd>ZJLRqd3 ,90,'主'),colorwhite;
DRAWTEXT(ZJLRqd>=10 AND ZJLRqd>ZJLRqd3 ,90,'超'),colorwhite;
鱼头鱼肚:IF(DKB AND ZJLRqd>0 AND ZJLRqd>ZJLRqd3, 50,0),colorwhite,Linethick2;
整个鱼:IF(zzlkp>zzlkp5 AND ZJLUP>ZJLRqd, 80,0),colorwyellow,Linethick2;

同花顺能量资金谱指标公式的选股公式

股票公式推荐
在线查股
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)