爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 关闭本站广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票公式搜索:

同花顺J值买卖点指标公式

2020/1/3 20:40:31

LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
0,COLORFF00FF;
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
阶段底部:=(AV + NEWVOL);
趋势线:=LLV(阶段底部,1),colorwhite,LINETHICK0;
STICKLINE(CROSS(阶段底部,0),8,-10,4.10,10),LINETHICK6,colorred;
STICKLINE((趋势线 >230 ),100,90,0.3,1),LINETHICK6,colorgreen;
LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1);
D:SMA(K,3,1);
J:3*K-2*D;
STICKLINE(J>K , K,J ,2.5,0),colorred,LINETHICK2;
STICKLINE(K>J,K,J,2.5,0),colorgreen,LINETHICK2;
逃顶线:100,colorgreen;
中轴线:50,colorred;
抄底线:0,colorgreen;
买:CROSS(阶段底部,0),LINETHICK0,colorred;
VAR1:=(HHV(HIGH,13) - LLV(LOW,13));
VAR2:=(HHV(HIGH,13) - CLOSE);
VAR3:=(CLOSE - LLV(LOW,13));
VAR4:=(((VAR2 / VAR1) * 100) - 70);
VAR5:=(((CLOSE - LLV(LOW,60)) / (HHV(HIGH,60) - LLV(LOW,60))) * 100);
VAR6:=((((2 * CLOSE) + HIGH) + LOW) / 4);
VAR7:=SMA(((VAR3 / VAR1) * 100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=(SMA(VAR7,3,1) - SMA(VAR4,9,1));
VAR10:=IF((VAR9 > 100),(VAR9 - 100),0);
VAR11:=HHV(HIGH,34);
VAR12:=EMA((((VAR6 - VAR8) / (VAR11 - VAR8)) * 100),13);
VAR13:=EMA(((0.667 * REF(VAR12,1)) + (0.333 * VAR12)),2);

同花顺J值买卖点指标公式的选股公式

股票公式推荐
在线查股
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)