爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票公式搜索:

同花顺主力进出时机指标公式

2019/9/24 20:59:44

A0:=HHV(H,9)-LLV(L,9);
A1:=HHV(H,9)-C;
A2:=C-LLV(L,9);
A3:=A1/A0*100-70;
A4:=(C-LLV(L,60))/(HHV(H,60)-LLV(L,60))*100;
A5:=(2*C+H+L)/4;
A6:=SMA(A2/A0*100,3,1);
A7:=LLV(L,34);
A8:=SMA(A6,3,1)-SMA(A3,9,1);
A9:=IF(A8>100,A8-100,0);
AA:=HHV(H,34);
AB:=A9*2;
AC:=EMA((A5-A7) / (AA-A7)*100,13);
AD:=
EMA(0.667*REF(AC,1)+0.333*AC,2);
AE:=SMA(A4,20,1);
AF:=SMA(AB,2,1)-AB;
B0:=EMA(0.667*REF(AC,1)+0.333*AC,2)-AC;
B1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100-
70;
B2:=SMA(B1,9,1)+100;
B3:=(C-LLV(L,9))/(HHV(H,9)-
LLV(L,9))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
B7:=IF(B6>60,B6-60,0);
STICKLINE(REF(B7,1)STICKLINE(REF(B7,1)>B7,B7,REF(B7,1),5,0),COLORFFFF00;
主力:EMA((CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2),LINETHICK2,colorred;
散户:EMA((CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7),LINETHICK2,colorwhite;
DRAWTEXT(CROSS(主力,散户) AND
主力<-10,-20,'升'),coloryellow;
DRAWICON(CROSS(主力,散户) AND 主力<-10 AND
散户>REF(散户,1)OR CROSS(主力,散户) AND 散户<-35
,-15,1);
探底:IF((MA(C,5)-C)/C>0.04 AND
(MA(C,10)-MA(C,5))/MA(C,5)>0.04,40,0.85),coloryellow;
时机1:REF(IF(REF(C,1)/C>0.04
AND
(MA(C,10)-MA(C,5))/MA(C,5)>0.04,40,0),1),COLOR9999FF;
A11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
黑马线:=EMA(A11,5);
A21:=(黑马线-REF(黑马线,1))/REF(黑马线,1)*100;
A31:=EMA(C,5);
A41:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
趋势线:=(MA(3*SMA(A41,6,1)-2*SMA(SMA(A41,5,1),5,1),2));
A51:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*100;
DRAWTEXT(FILTER(REF(黑马线,1)>90
AND A21<0,7),黑马线,'跑'),COLOR00FF00;
DRAWTEXT(CROSS(A11,黑马线)AND
黑马线DRAWTEXT(CROSS(黑马线,A51)AND
趋势线<80,黑马线,'追涨'),COLOR688EC1;
DRAWTEXT(CROSS(趋势线,0)AND
黑马线<40,5,'大黑马'),COLORFFFF00;
底部:=(A21<-10 AND
A21>REF(A21,1))*25;
DRAWICON(底部 AND
A31>REF(A31,1),25,1);
时机2:REF(IF((MA(C,5)-C)/C>0.04 AND
(MA(C,10)-MA(C,5))/MA(C,5)>0.04,65,0),1),COLORF00FF0;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
华发股份 600325+0.92% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
双环传动 002472+0.92% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
麦达数字 002137+0.92% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
鱼跃医疗 002223+0.91% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
庄园牧场 002910+0.91% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
东湖高新 600133+0.90% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
建研院 603183+0.89% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
赛意信息 300687+0.89% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
泰格医药 300347+0.89% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
国药股份 600511+0.89% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)