爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票公式搜索:

同花顺生命跟庄指标公式

2019/9/18 23:47:43

VAR1:=(CLOSE*2+HIGH+LOW)/4;
VAR2:=EMA(VAR1,13)-EMA(VAR1,34);
VAR3:=EMA(VAR2,5);
SHZJX:=(-2)*(VAR2-VAR3)*3.8;
ZLZJX:=2*(VAR2-VAR3)*3.8;
STICKLINE(ZLZJX>0,0,ZLZJX*10,3.2,4),colorred;
STICKLINE(ZLZJX<0,0,ZLZJX*10,3.2,4),colorgreen;
VAR4:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR4,1))/REF(VAR4,1)*30;
A10:=CROSS(控盘,0);
无庄控盘:IF(控盘<0,控盘,0),coloryellow,NODRAW;
开始控盘:IF(A10,15,0),LINETHICK3,colormagenta;
有庄控盘:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),colorred,NODRAW;
VAR5:=100*WINNER(CLOSE*0.95);
高度控盘:IF(VAR5>50 AND COST(80)0,控盘,0),COLORFF00FF,NODRAW;
散户资金线:SHZJX,colorgreen;
主力资金线:ZLZJX,coloryellow,linethick2;
XA:=CROSS(主力资金线,散户资金线),COLORMAGESTA;
建仓:IF(XA,4,0),LINETHICK1,colormagenta;
飞龙在天:=EMA(COST(80),13);
启动:主力资金线>REF(主力资金线,1) AND 主力资金线>-1.3 AND C/REF(C,1)>1.05 AND C>飞龙在天 AND 高度控盘>1,colorred;
主力出货:IF(控盘0,控盘,0),colorcyan,NODRAW;
清仓:CROSS(散户资金线,主力资金线),colorgreen;
STICKLINE(控盘<0,控盘,0,2.8,0),COLOR00AAFF;
STICKLINE(控盘<0,控盘,0,1.5,0),COLOR00CCFF;
STICKLINE(控盘<0,控盘,0,0.5,0),COLOR00FFFF;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,2.8,0),COLOR000055;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,2,0),COLOR000088;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1.5,0),COLOR0000AA;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLOR0000CC;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,0.5,0),COLOR0000EE;
STICKLINE(VAR5>50 AND COST(80)0,控盘,0,2.8,0),COLOR550055;
STICKLINE(VAR5>50 AND COST(80)0,控盘,0,2,0),COLOR880088;
STICKLINE(VAR5>50 AND COST(80)0,控盘,0,1.5,0),COLORAA00AA;
STICKLINE(VAR5>50 AND COST(80)0,控盘,0,1.0,0),COLORCC00CC;
STICKLINE(VAR5>50 AND COST(80)0,控盘,0,0.5,0),COLOREE00EE;
STICKLINE(控盘0,控盘,0,2.8,0),COLOR555500;
STICKLINE(控盘0,控盘,0,2,0),COLOR888800;
STICKLINE(控盘0,控盘,0,1.5,0),COLORAAAA00;
STICKLINE(控盘0,控盘,0,1,0),COLORCCCC00;
STICKLINE(控盘0,控盘,0,0.5,0),COLOREEEE00;
DRAWTEXT(建仓,5,'建仓'),colormagenta;
DRAWICON(启动 AND NOT(REF(启动,1)),ZLZJX*10+5,1);
DRAWTEXT_FIX(1,0,0.05,0,'#开始控盘信号出现逐步介入'),colormagenta;
DRAWTEXT_FIX(1,0,0.1,0,'#第一天出现高度控盘为启动'),colorred;
DRAWTEXT_FIX(1,0,0.15,0,'#收盘前红柱低于昨日红柱减仓'),coloryellow;
DRAWTEXT_FIX(1,0,0.2,0,'#散户资金上穿主力资金时清仓'),colorgreen;
A2:=(C - REF(C,1))/REF(C,1)*100;
A3:=COUNT(A2>8,120);
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.2,0,0,A3),coloryellow;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0,0,0,'【关注级别大的股票】'),coloryellow;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.13,0,0,'级:'),coloryellow;
生命CCI线:=CCI(84)/10,colorred,LINETHICK2;
DRAWTEXT(CROSS(生命CCI线,0),0,'#主升浪'),coloryellow;
DRAWTEXT(CROSS(生命CCI线,25),25,'#警惕'),colorwhite;
DRAWTEXT(CROSS(生命CCI线,12),12,'#强'),coloryellow;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
*ST北讯 002359+0.49% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
模塑科技 000700+0.49% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
环旭电子 601231+0.49% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
京天利 300399+0.49% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
江南高纤 600527+0.47% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
美邦服饰 002269+0.47% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
凯众股份 603037+0.47% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
济川药业 600566+0.47% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
生物股份 600201+0.47% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
福光股份 688010+0.47% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)