切换到手机端 爱查股网 www.aichagu.com  域名简介:爱查股三个字的全拼音。网站导航 保存本站网址 加入收藏夹 设为首页
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票行情查询:

通达信三英战吕布选股指标公式

2019/4/12 6:58:52

去除ST股:=NOT(NAMELIKE('ST') OR NAMELIKE('*ST') OR NAMELIKE('S'));
去除星股:=IF(NAMELIKE('*'),0,1);
去除停牌:=DYNAINFO(8)>0;
去除股:=去除ST股 AND 去除星股 AND 去除停牌;
BOLL:=MA(CLOSE,M);
UB:=BOLL+2*STD(CLOSE,M);
LB:=BOLL-2*STD(CLOSE,M);
MID:=MA(C,20);
VART1:=POW((C-MID),2);
VART2:=MA(VART1,20);
VART3:=SQRT(VART2);
UPPER:=MID+2*VART3;
LOWER:=MID-2*VART3;
AA:=(C>LB AND REF(LB,1)>REF(L,1) AND REF(LB,2)>REF(L,2) AND REF(LB,3)>REF(L,3)) OR (LOWERREF(L,2) AND REF(LB,2)>REF(L,3) AND LB>REF(L,1) AND REF(LB,3)>REF(L,4)OR (REF(UB,4)REF(L,1) AND REF(C,1)/C<1.095));
XG:AA AND 去除股;

股票公式推荐
商务合作:在线客服 爱查股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)