切换到手机端 爱查股网 www.aichagu.com  域名简介:爱查股三个字的全拼音。网站导航 保存本站网址 加入收藏夹 设为首页
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票行情查询:

通达信精准扫描主图指标公式

2019/3/14 21:11:04

N:=1;
N1:=2;
精准扫描:BACKSET(CURRBARSCOUNT=13,42),NODRAW;
划线范围:BACKSET(CURRBARSCOUNT=0,55),NODRAW;
X_3:=IF(CURRBARSCOUNT<=55 AND CURRBARSCOUNT>=13 AND 精准扫描,CONST(REF(LOW,N)),DRAWNULL);
辅助线1:IF(CURRBARSCOUNT<=55 AND 精准扫描=0,CONST(REF(LOW,N)),DRAWNULL),DOTLINE,COLORRED;
有效K线1:精准扫描 AND ABS((MAX(OPEN,CLOSE)-X_3)/X_3*100)<=1.5,NODRAW;
满足1:COUNT(有效K线1,55)>=3,NODRAW;
成立线1:IF(CONST(满足1),X_3,DRAWNULL),COLORGREEN,LINETHICK2;
X_4:=IF(CURRBARSCOUNT<=55 AND CURRBARSCOUNT>=13 AND 精准扫描,CONST(REF(LOW,N1)),DRAWNULL);
辅助线2:IF(CURRBARSCOUNT<=55 AND 精准扫描=0,CONST(REF(LOW,N1)),DRAWNULL),DOTLINE,COLORRED;
有效K线2:精准扫描 AND ABS((MAX(HIGH,CLOSE)-X_4)/X_4*100)<=1.5,NODRAW;
满足2:COUNT(有效K线2,55)>=2,NODRAW;
成立线2:IF(CONST(满足2),X_4,DRAWNULL),COLORGREEN,LINETHICK2;

股票公式推荐
商务合作:在线客服 爱查股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)