切换到手机端 爱查股网 www.aichagu.com  域名简介:爱查股三个字的全拼音。网站导航 保存本站网址 加入收藏夹 设为首页
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票行情查询:

通达信美人肩+老鸭头选股指标公式

2019/3/12 19:31:41

MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA60:=MA(C,60);
MA120:=MA(C,120);
NQ:=C>MAX(MA5,MA10) AND C>=MAX(MA60,MA120);
N:=BARSLAST(CROSS(MA5,MA10));
P:=C>=REF(C,N/2)*1.03 AND REF(C,N/2)>=REF(C,N)*1.08 ;
OBVQ:=OBV>LLV(OBV,N/2) AND LLV(OBV,N/2)> LLV(OBV,N);{OBV未加入选股条件}
M:=COUNT(CROSS(MA10,MA5),N)=0;
F:=COUNT(MA10>REF(MA10,1),N)>=N-1 AND COUNT(MA5>REF(MA5,1),N)>=N-1;
K:=N AND M AND F;
BSC:=N>=10;
NQ AND BSC AND P AND K;

股票公式推荐
在线查股
商务合作:在线客服 爱查股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)