切换到手机端 爱查股网 www.aichagu.com  域名简介:爱查股三个字的全拼音。网站导航 保存本站网址 加入收藏夹 设为首页
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票行情查询:

同花顺突破高点线主图指标公式

2019/3/5 7:56:10

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
BUY1:=CROSS(MACD,0);
BUY2:=COUNT(MACD>0,2)=2;
BUY3:=COUNT(BUY1,2)>0 AND BUY2;
{DRAWTEXT(BUY3,H*1.015,'支压线'),COLORFF00FF;}
STICKLINE(CLOSE,REF(LOW,BARSLAST(BUY3)),REF(LOW,BARSLAST(BUY3)),6,0),coloryellow;
STICKLINE(CLOSE,REF(HIGH,BARSLAST(BUY3)),REF(HIGH,BARSLAST(BUY3)),6,0),colorgreen;
绿柱1:=REF(MACD,1)<=0 AND MACD<0 AND REF(MACD,4)>0;
绿柱:=BARSLASTCOUNT(MACD,MACD<0)=4;
STICKLINE(CLOSE,REF(LOW,BARSLAST(绿柱)),REF(LOW,BARSLAST(绿柱)),6,0),colorwhite;

股票公式推荐
在线查股
商务合作:在线客服 爱查股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)