切换到手机端 爱查股网 www.aichagu.com  域名简介:爱查股三个字的全拼音。网站导航 保存本站网址 加入收藏夹 设为首页
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票行情查询:

通达信平行KDJ指标公式

2019/2/1 22:10:05

DRAWGBK(C>0,RGB(1,1,1),RGB(0,0,0),0,2,0);
DRAWBAND(16,RGB(70,0,0),0,RGB(0,0,0));
DRAWBAND(100,RGB(0,70,0),84,RGB(0,0,0));
NOTEXT1:100,DOTLINE,COLORLIGREEN;
NOTEXT2:84,DOTLINE,COLORGREEN;
NOTEXT3:67,DOTLINE,COLORCYAN;
NOTEXT4:50,DOTLINE,COLORBLUE;
NOTEXT5:33,DOTLINE,COLORYELLOW;
NOTEXT6:16,DOTLINE,COLORMAGENTA;
NOTEXT7:0,,DOTLINE,COLORRED;
PXGD_SMX:=EMA(EMA(C,20),5);
PXGD_ZLKP:=PXGD_SMX+(PXGD_SMX-REF(PXGD_SMX,1))/REF(PXGD_SMX,1)*DYNAINFO(3)*10;
PXGD_A:=MA(PXGD_ZLKP,13);
PXGD_B:=SLOPE(PXGD_ZLKP,13);
PXGD_C:=PXGD_A+0.22*PXGD_B;
太空:=PXGD_C*1.15,COLORBROWN;
止赢:=PXGD_C*1.10,COLORRED;
压力:=PXGD_C*1.05,COLORMAGENTA;
平衡:=PXGD_C*1.00,COLORWHITE;
支撑:=PXGD_C*0.95,COLORGREEN;
反转:=PXGD_C*0.90,COLORYELLOW;
地平:=PXGD_C*0.85,COLORBROWN;
RSV1:=EMA((C-地平)/(太空-地平)*100,3);
K:MA(RSV1,2),COLORRED,LINETHICK1;
D:REF(K,1),COLORCYAN,LINETHICK1;
J:=3*K-2*D,COLORBLUE;
DRAWICON(CROSS(K,D),D,1);
DRAWICON(CROSS(D,K),K,2);

股票公式推荐
商务合作:在线客服 爱查股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)