切换到手机端 爱查股网 www.aichagu.com  域名简介:爱查股三个字的全拼音。网站导航 保存本站网址 加入收藏夹 设为首页
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票行情查询:

同花顺短线资金进出指标公式

2018/12/24 22:11:34

SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD1:=(DIF-DEA)*2;
MACD2:=(MACD1-REF(MACD1,1))*2;
快速流入:MACD2,NODRAW;
慢速流入:MACD1,NODRAW;
MD1:=MACD1+ MACD2;
STICKLINE((MD1)<0,0,MD1,10,0),COLORAAAA00;
STICKLINE((MD1)<0,0,MD1,8,0),COLORBBBB00;
STICKLINE((MD1)<0,0,MD1,6,0),COLORCCCC00;
STICKLINE((MD1)<0,0,MD1,4,0),COLORDDDD00;
STICKLINE((MD1)<0,0,MD1,2,0),COLOREEEE00;
STICKLINE((MD1)<0,0,MD1,0,0),COLORFFFF00;
STICKLINE(ABS(MACD2)>0,0,MACD2,10,0),COLORAAAA00;
STICKLINE(ABS(MACD2)>0,0,MACD2,8,0),COLORBBBB00;
STICKLINE(ABS(MACD2)>0,0,MACD2,6,0),COLORCCCC00;
STICKLINE(ABS(MACD2)>0,0,MACD2,4,0),COLORDDDD00;
STICKLINE(ABS(MACD2)>0,0,MACD2,2,0),COLOREEEE00;
STICKLINE(ABS(MACD2)>0,0,MACD2,0,0),COLORFFFF00;
STICKLINE(MACD2>0,0,MACD2,10,0),COLOR00AAAA;
STICKLINE(MACD2>0,0,MACD2,8,0),COLOR00BBBB;
STICKLINE(MACD2>0,0,MACD2,6,0),COLOR00CCCC;
STICKLINE(MACD2>0,0,MACD2,4,0),COLOR00DDDD;
STICKLINE(MACD2>0,0,MACD2,2,0),COLOR00EEEE;
STICKLINE(MACD2>0,0,MACD2,0,0),COLOR00FFFF;
STICKLINE(MACD1>0,0,MACD1,10,0),COLORAA00AA;
STICKLINE(MACD1>0,0,MACD1,8,0),COLORBB00BB;
STICKLINE(MACD1>0,0,MACD1,6,0),COLORCC00CC;
STICKLINE(MACD1>0,0,MACD1,4,0),COLORDD00DD;
STICKLINE(MACD1>0,0,MACD1,2,0),COLOREE00EE;
STICKLINE(MACD1>0,0,MACD1,0,0),COLORFF00FF;
乖离:MD1;
UPH:=乖离+2*STD(乖离,20);
UPL:=ABS(乖离-2*STD(乖离,20));

股票公式推荐
商务合作:在线客服 爱查股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)