切换到手机端 爱查股网 www.aichagu.com  域名简介:爱查股三个字的全拼音。网站导航 保存本站网址 加入收藏夹 设为首页
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票行情查询:

通达信主力送钱选股指标公式

2018/12/3 20:04:38

X_1:=REF(CLOSE,1)/REF(CLOSE,2)>=1.095;
X_2:=OPEN>REF(CLOSE,1) AND CLOSE>OPEN;
X_3:=HIGH>CLOSE AND OPEN>LOW AND LOW>=REF(CLOSE,1);
X_4:=VOL>REF(VOL,1);
X_5:=X_1 AND X_2 AND X_3 AND X_4;
X_6:=(CLOSE-REF(CLOSE,3))/REF(CLOSE,3)*100>16.6 OR (CLOSE-REF(CLOSE,2))/REF(CLOSE,2)*100>15.15 AND HIGH/CLOSE<1.02 AND MACD.MACD<1.3 AND COUNT(CLOSE>=OPEN,2)=2;
X_7:=X_6 AND REF(COUNT(X_6,3)=0,2) AND COUNT(CLOSE/REF(CLOSE,1)>1.099,3)>=1;
X_8:=3;
X_9:=100-3*SMA((CLOSE-LLV(LOW,X_8))/(HHV(HIGH,X_8)-LLV(LOW,X_8))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,X_8))/(HHV(HIGH,X_8)-LLV(LOW,X_8))*100,20,1),15,1);
X_10:=EMA(AMOUNT/VOL/100,3);
X_11:=EMA(AMOUNT/VOL/100,26);
X_12:=X_10-X_11;
X_13:=IF(1000*X_12/X_10>0,1000*X_12/X_10,0);
X_14:=CROSS(X_13,X_9);
X_15:=(HHV(HIGH,26)-CLOSE)/(HHV(HIGH,26)-LLV(LOW,26))*100;
X_16:=(CLOSE-LLV(LOW,3))/(HHV(HIGH,3)-LLV(LOW,3))*100;
X_17:=SMA(X_16,8,1)-2;
X_18:=COUNT(X_14 AND X_13>27,5)>=1 AND X_13>X_17 AND X_13>52 AND X_13<119 AND CLOSE>=OPEN AND MACD.MACD>0.01 AND SKDJ.K>SKDJ.D AND (REF(CLOSE>=OPEN,1) OR CLOSE/REF(CLOSE,1)>1.099);
X_19:=CLOSE/REF(CLOSE,1)>=1.095;
X_20:=COUNT(X_19,2)=2 AND COUNT(OPEN=CLOSE,2)<=1;
X_21:=BARSLAST(X_20);
X_22:=X_21<6;
X_23:=CLOSE/REF(CLOSE,1)>=0.96;
X_24:=CLOSE/HHV(CLOSE,X_21+1)<=0.93;
X_25:=X_22 AND X_23 AND X_24 AND X_19<1;
X_26:=COUNT(X_25,3)>=1 AND CLOSE/OPEN>0.995 AND OPENX_27:=COUNT(X_26,2)>=1 AND HIGH/CLOSE>CLOSE/OPEN AND CLOSE/OPEN0.997 AND REF(LOW1.042 AND CLOSEOPEN AND (HIGH/LOW<1.045 OR (HIGH/CLOSEX_28:=COUNT(CLOSEX_29:=COUNT(X_21<6 AND VOL/MA(VOL,20)<1.1 AND CLOSE/REF(CLOSE,1)<1.03 AND X_28 AND CLOSE/OPEN<1.038 AND CLOSE/OPEN>0.9538 AND (CLOSE>OPEN OR CLOSE0.987,1) AND (CLOSEOPEN AND (HIGH/LOW<1.045 OR (HIGH/CLOSE=1 AND (CLOSE>OPEN AND OPENMA(CLOSE,5)));
X_30:=X_21<14 AND VOL/MA(VOL,10)<1.1 AND CLOSE/REF(CLOSE,1)<1.03 AND X_28 AND CLOSE/OPEN<1.038 AND CLOSE/OPEN>0.9538 AND LOWOPEN AND CLOSE/OPEN1.0122,1);
X_31:=X_21<6 AND VOL/MA(VOL,5)<1.1 AND CLOSE/REF(CLOSE,1)<1.03 AND X_28 AND CLOSE/OPEN<1.038 AND CLOSE/OPEN>0.938 AND HIGH/CLOSE>CLOSE/OPEN AND HIGHOPEN;
X_32:=CLOSE/REF(CLOSE,1)>=1.095 AND CLOSE=HIGH;
X_33:=COUNT(X_32,2)=2 AND COUNT(OPEN=CLOSE,2)<1;
X_34:=BARSLAST(X_33);
X_35:=X_34<6;
X_36:=CLOSE/REF(CLOSE,1)>=0.96;
X_37:=CLOSE/HHV(CLOSE,X_34+1)<=0.93;
X_38:=X_35 AND X_36 AND X_37 AND X_32<1;
X_39:=COUNT(X_38,3)>=1 AND CLOSE/OPEN>0.995 AND OPENX_40:=COUNT(CLOSEX_41:=X_34<6 AND VOL/MA(VOL,3)<1.1 AND CLOSE/REF(CLOSE,1)<1.03 AND X_40 AND CLOSE/OPEN<1.0012 AND CLOSE/OPEN>0.9988 AND HIGH/CLOSE>CLOSE/OPEN AND CLOSE/OPENOPEN/LOW AND CLOSE>OPEN;
X_42:=LOW>REF(HIGH,1);
X_43:=REF(REF(HIGH,1),BARSLAST(X_42));
X_44:=COUNT(LOW1 AND BARSLAST(X_42)<6;
X_45:=REF(COUNT(X_42,3)>=1,3) AND REF(COUNT(CLOSE/OPEN>1.021,4)>=1,1) AND X_44 AND CLOSE/OPEN<1.015 AND CLOSE/OPEN>0.985 AND LOW/MA(CLOSE,5)<1.01 AND COUNT(X_7 OR X_5,9)>=1 AND REF(CLOSE>OPEN,1) AND (CLOSE/OPEN1.008 OR REF(HIGH=CLOSE AND CLOSE/OPEN>1.008,1) OR REF(HIGH=CLOSE AND CLOSE/OPEN>1.008,2) OR CLOSE/OPEN>1.04 OR REF(CLOSE/OPEN>1.04,1) OR REF(CLOSE/OPEN>1.04,2),2) AND (CLOSE>OPEN OR CLOSE1.05,4)<1 AND (CLOSEMA(CLOSE,5) OR CLOSE>OPEN) AND (CLOSEOPEN AND (HIGH/LOW<1.045 OR (HIGH/CLOSEX_46:=REF(COUNT(X_18 OR X_7 OR X_5,7)>=1,1) AND (REF(CLOSE>OPEN,1) OR CLOSE1.0985 AND HIGH=CLOSE,4)<=3 AND COUNT(CLOSE/REF(CLOSE,1)>1.0985 AND HIGH=CLOSE,5)>=1,1) AND REF(CLOSE>=OPEN,1) AND REF(COUNT(CLOSE/OPEN>0.968,2)=2,3) AND CLOSE/OPEN>1.01 AND LOW<=REF(LOW,1) AND HIGH/CLOSEOPEN/LOW AND CLOSE/OPEN>REF(CLOSE/OPEN,1) AND OPENMA(CLOSE,5) AND REF(OPENMA(CLOSE,5),1) AND (HIGHX_47:=X_21<6 AND VOL/MA(VOL,8)<1.1 AND CLOSE/REF(CLOSE,1)<1.03 AND X_8 AND CLOSE/OPEN<1.038 AND CLOSE/OPEN>0.9538 AND (CLOSE>OPEN OR CLOSEOPEN/LOW AND HIGH/CLOSE0.987,1) AND REF(CLOSE/REF(CLOSE,1)>1.095 AND HIGH=CLOSE AND CLOSE>OPEN,3) AND CLOSE>OPEN AND (HIGH/LOW<1.045 OR (HIGH/CLOSEX_48:=REF(REF(COUNT(X_42,3)>=1,3) AND REF(COUNT(CLOSE/OPEN>1.021,4)>=1,1) AND X_44 AND CLOSE/OPEN<1.015 AND CLOSE/OPEN>0.985 AND LOW/MA(CLOSE,5)<1.01 AND COUNT(X_7 OR X_5,9)>=1 AND REF(CLOSE>OPEN,1) AND (CLOSE/OPEN1.008 OR REF(HIGH=CLOSE AND CLOSE/OPEN>1.008,1) OR REF(HIGH=CLOSE AND CLOSE/OPEN>1.008,2) OR CLOSE/OPEN>1.04 OR REF(CLOSE/OPEN>1.04,1) OR REF(CLOSE/OPEN>1.04,2),2) AND (CLOSE>OPEN OR CLOSE1.05,4)<1 AND CLOSE>OPEN AND HIGH/LOW>1.045 AND (CLOSEMA(CLOSE,5) OR CLOSE>OPEN) AND HIGH/CLOSE>OPEN/LOW,1) AND CLOSEX_49:=CLOSE/REF(CLOSE,1)>=1.095;
X_50:=COUNT(X_49,3)>=2;
X_51:=BARSLAST(X_50);
X_52:=COUNT(CLOSEX_53:=REF(COUNT(X_18 OR X_7 OR X_5,7)>=1,1) AND X_51<6 AND VOL/MA(VOL,20)<1.1 AND CLOSE/REF(CLOSE,1)<1.03 AND X_52 AND COUNT(CLOSE>OPEN,6)=6 AND REF(CLOSE/REF(CLOSE,1)<1.09,2);
送钱3:X_27 OR X_29 OR X_30 OR X_31 OR X_41 OR X_45 OR X_46 OR X_47 OR X_48 OR X_53 AND (LOW=2 OR COUNT(CLOSE=2,1) AND (REF(CLOSE>=OPEN,1) AND CLOSE/OPEN0.94 OR (REF(CLOSE0.96 AND CLOSE/OPEN<1.007)) OR COUNT(CLOSE>MA(CLOSE,5),4)=4);

股票公式推荐
商务合作:在线客服 爱查股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)