切换到手机端 爱查股网 www.aichagu.com  域名简介:爱查股三个字的全拼音。网站导航 保存本站网址 加入收藏夹 设为首页
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票行情查询:

同花顺白金买点指标公式

2018/11/27 21:19:48

AA:=(O+H+L+C)/4;
BB:=MA(AA,3);
CC:=SUM(IF(AA>REF(AA,1),AA*VOL,0),4)/SUM(IF(AADD:=REF(100-(100/(1+CC)),1);
a1:=HHV(AA,15);
a2:=LLV(AA,15);
a3:=a1-a2;
a4:=EMA((AA-a2)/a3,2)*100;
b1:=HHV(AA,60);
b2:=LLV(AA,60);
b3:=b1-b2;
b4:=EMA((AA-b2)/b3,2)*100;
C1:=HHV(AA,240);
C2:=LLV(AA,240);
C3:=C1-C2;
C4:=EMA((AA-C2)/C3,2)*100;
短期:a4,LINETHICK2,colorgreen;
中期:b4,LINETHICK2,coloryellow;
长期:C4,LINETHICK2,colorFF00FF;
STICKLINE(短期>90 AND 中期>70,86,94,6,0),COLOR00FF00;
STICKLINE(短期<5 AND 中期<30,0,8,6,0);
IF(FILTER(中期90 AND BBIF(FILTER(中期>REF(中期,1)AND 中期<5 AND C>REF(C,1),5),20,0),colorred,Linethick2;
D1:=中期>REF(中期,1)AND 短期>REF(短期,1)AND 长期>REF(长期,1)AND 长期<8 AND 中期<10 AND 短期<15;
D2:=CROSS(短期,中期)AND 中期<8;
D3:=CROSS(短期,长期)AND 长期<8 AND 中期<20;
DRAWICON(FILTER((D1 OR D2 OR D3) AND DD<15 AND C>REF(C,1),5),5,1);
DRAWICON(FILTER((中期95 AND 短期>85)OR (长期>100 AND 中期>100 AND 短期>100),5),95,2);
强弱分界:50, POINTDOT,colorwhite;
警戒区:90,linethick1,colorwhite;
安全区:20,ColorFFFF00;
BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
MM:=(BIAS1+2*BIAS2+3*BIAS3)/6;
股价趋势:=MA(MM,3),colorred;
买入信号:=EMA(股价趋势,2);
底部区域:IF(股价趋势<-6,20,0),LINETHICK2,colorblue;
DRAWTEXT(CROSS(股价趋势,买入信号) AND COUNT(买入信号<-6,2)>1,50,'↑'),colorred,LINETHICK3;
STICKLINE((股价趋势<-9),0,0,4,0 ),COLORCC0033;
STICKLINE((股价趋势<-9),0,5,4,0 ),COLORFF9966;
底部预警信号:=
STICKLINE( (股价趋势<-9),0,2,4,0),LINETHICK2 ,colorwhite;
STICKLINE( (股价趋势<-9),0,8,4,0 ),LINETHICK2,COLORFFFF66;
XY1272:=
STICKLINE((股价趋势<-12),10 ,-15,4,0) ,COLOR0066FF;
STICKLINE((股价趋势<-12),10 ,-5,4,0 ),COLOR0099FF;
STICKLINE((股价趋势<-12),10 ,0,4,0 ),COLOR00CCFF;
STICKLINE((股价趋势<-12),10 ,3,4,0),COLOR00FFFF;
机会来临:REF(IF((MA(C,5)-C)/C>0.03 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.03,30,0),1),LINETHICK2,colorred;

股票公式推荐
商务合作:在线客服 爱查股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)