切换到手机端 爱查股网 www.aichagu.com  域名简介:爱查股三个字的全拼音。网站导航 保存本站网址 加入收藏夹 设为首页
爱查股网
爱查股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:爱查股网 > 股票公式 > 大智慧公式
股票行情查询:

大智慧龙眼看盘主图指标公式

生命线:MA(CLOSE,22),LINETHICK2,COLORRED;
A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
S2:=SMA(C,3,1);
S6:=SMA(C,5,1);
DK:=2*(S2-S6);
主力成本:EMA(X,13),{COLORFF00FF}COLORBLACK,LINETHICK1;
短期底部:LLV(HIGH,30),LINETHICK2,COLORFFCC00;
IF(MA(C,3),MA(C,3),c),COLOR006633,LINETHICK2;
IF(MA(C,9),MA(C,9),c),COLORMAGENTA,LINETHICK2;
IF(MA(C,23.5),MA(C,23.5),c),COLORblue,LINETHICK0;
{DRAWKLINE(HIGH,OPEN,LOW,CLOSE);}
MA5:=MA(C,5);
MA10:=MA(C,10);
MA30:=MA(C,30);
FA:=BARSLAST(CROSS(MA10,MA5)) AND CROSS(MA5,MA10);
FB:=FA AND MA5>MA30 AND MA10>MA30 AND MA10>REF(MA10,1);
DRAWTEXT(FB,L-0.58,'持股'),COLORRED;
V1:=EMA(CLOSE,5);
V2:=EMA(EMA(CLOSE,90)*1.01,10);
DRAWTEXT(CROSS(V1,V2),V1+0.05,'直到涨'),colorff0099;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);
AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);
AB:=CROSS(AK1,AK);
DRAWTEXT((AB = 1),(LOW * 0.99),'低吸'),COLORMAGENTA;
AA1:=AMOUNT/V;
BB1:=LCC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=LEE1:=V慢建仓:BB1 AND CC1 AND DD1 AND EE1,LINETHICK0,COLOR0099FF;
DRAWTEXT(慢建仓,L*0.99,'慢建仓'),COLOR0099FF;
VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);
VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);
DRAWTEXT(FILTER((VAR4AA>90),45),(LOW)*(0.93),'★介必升 '),COLORBLUE;
DRAWTEXT(FILTER((VAR4AA>90),35),(LOW)*(0.96000001),'★莫观望'),COLORBLUE;
A1AA:=9;
A2AA:=(REF(CLOSE,A1AA+1)DRAWTEXT(FILTER((A2AA>-0.5),84),(HIGH)*(1.05),'手勿痒'),COLOR006633;
VAR6:=REF(C,1);
VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;
DRAWTEXT(CROSS(82,VAR7),H*1.01,'高抛'),COLORBLUE;
{*********************************}
{****************************}
{VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);
VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);
DRAWTEXT(FILTER((VAR4AA>90),45),(LOW)*(0.90),'★大胆搏 '),COLORblack;
DRAWTEXT(FILTER((VAR4AA>90),35),(LOW)*(1.2),'★加仓'),COLORblack;}
{************************}
DRAWTEXTABS(2,6,'所属板块:'+BKNAME),COLORblack,linethick1;
每股净资产:=FINANCE2(4);
销售毛利率:=FINANCE2(12);
主营收入同比:=FINANCE2(11);
净利润同比:=FINANCE2(10);
DRAWTEXTABS(118,40,'每股净资产:'+NUMTOSTRN(每股净资产,2)+'元'),COLORRED;
DRAWTEXTABS(2,40,'销售毛利率:'+NUMTOSTRN(销售毛利率,2)+'%'),LINETHICK1,COLORblue;
DRAWTEXTABS(2,57,'主营收入同比:'+NUMTOSTRN(主营收入同比,2)+'%'),LINETHICK1,Colorblack;
DRAWTEXTABS(2,72,'净利润同比:'+NUMTOSTRN(净利润同比,2)+'%'),LINETHICK1,COLOR006633;
DRAWTEXTABS(3,87,'最高价:'+HHV(HIGH,0)),Colorred;
DRAWTEXTABS(3,102,'最低价:'+LLV(LOW,0)),Colorff0099;
{********************};
每股收益:finance2(3),linethick0,COLORBLUE;
{最新:DYNAINFO(7),color888888;}
{*************************************}
DRAWTEXTABS(55,25,STR(DYNAINFO(39))),COLORRED;
DRAWTEXTABS(165,25,STR(DYNAINFO(58))),COLORRED;
DRAWTEXTABS(275,25,STR(WINNER(C)*100)),COLORRED;
DRAWTEXTABS(5,25,'市盈率: 市净率:获利比例:% '),COLORRED;
X:=(3*C+L+O+H)/6;
海平面:(20*X+19*REF(X,1)+18*REF(X,2)+17*REF(X,3)+16*REF(X,4)+15*REF(X,5)+14*REF(X,6)
+13*REF(X,7)+12*REF(X,8)+11*REF(X,9)+10*REF(X,10)+9*REF(X,11)+8*REF(X,12)
+7*REF(X,13)+6*REF(X,14)+5*REF(X,15)+4*REF(X,16)+3*REF(X,17)+2*REF(X,18)+
REF(X,20))/210,COLOR888888,LINETHICK0;
DD:=海平面A2:=3*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5)-2*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5);
A4:=(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34))*100;
A5:=EMA(CLOSE,12)-EMA(CLOSE,26);
A6:=EMA(A5,9);
A7:=(A5<-0.1 AND A5>A6);
龙王:IF(A7,LLV(L,21),生命线),COLORRED,{CIRCLEDOT}POINTDOT,linethick3;

股票公式推荐
商务合作:在线客服 爱查股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)