爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 关闭本站广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 大智慧公式
股票公式搜索:

大智慧超牛KDJ指标公式

RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:SMA(RSV,3,1),COLORYELLOW; D:SMA(K,3,1),COLORGREEN; J:3*K-2*D,COLORRED;
DRAWICON(CROSS(K,D),D*0.92,1);
周K:="KDJ.K#WEEK"(5,3,3);周D:="KDJ.D#WEEK"(5,3,3); 周J:="KDJ.J#WEEK"(5,3,3);
{DRAWICON(CROSS(周K,周D),周D*0.92,38); DRAWICON(CROSS(周D,周K),周K*0.92,39)};
DRAWTEXT(CROSS(周K,周D),周D*0.92,'周金叉'); DRAWTEXT(CROSS(周D,周K),周K*0.92,'周死叉');
C2:=BARSLAST(REF(CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3)),1));
D2:=REF(C,C2+1)<C AND REF("KDJ.K"(9,3,3),C2+1)>"KDJ.K"(9,3,3) AND CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3));
{顶背离KDJ:=DRAWTEXT(FILTER(D2>0,5),H*1.02,'▲'),COLOR00FF00};
DRAWTEXT(FILTER(D2>0,5),H*1.04,'K顶背离'),COLORF00FF0;
A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));
B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
{底背离KDJ:=DRAWTEXT(FILTER(B2>0,5),L,'▲'),COLORYELLOW};
DRAWTEXT(FILTER(B2>0,5),L*0.98,'K底背离'),COLORRED;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
风华高科 000636+2.98% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
碧水源 300070+2.98% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
广联航空 300900+2.96% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
立讯精密 002475+2.94% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
力合科技 300800+2.94% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
节能国祯 300388+2.94% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
ST远程 002692+2.94% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
科达利 002850+2.93% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
航亚科技 688510+2.92% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
贝仕达克 300822+2.91% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)