爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 飞狐公式
股票行情查询:

飞狐KD波段指标公式

INPUT:N(27,0,9999),P1(5,0,9999),P2(3,0,999);
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,P1,1);
D:SMA(K,P2,1);
J:3*K-2*D;
FILLRGN(k>d,k,d),colorred ;
FILLRGN(k<d,k,d),COLORBLUE ;
DRAWTEXT(50,76,'-'),COLORBLUE;
DRAWTEXT(50,51,'-'),COLORRED;
DRAWTEXT(50,26,'-'),COLORBLUE;
td2_7_s1_1:=k<25 and d<25 and k>d and CROSS(k,d);
DRAWICON(td2_7_s1_1,k,1);
td2_7_d1_1:=k>75 and d>75 and k<d and CROSS(d,k);
DRAWICON(td2_7_d1_1,k,2);

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
友讯达 300514+2.24% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
北巴传媒 600386+2.24% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
东方创业 600278+2.24% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
好想你 002582+2.24% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
中公教育 002607+2.23% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
畅联股份 603648+2.23% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
国投电力 600886+2.21% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
珀莱雅 603605+2.21% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
中装建设 002822+2.21% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
韶能股份 000601+2.20% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)