爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 关闭本站广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票公式搜索:

同花顺超强KDJ指标公式

N:=3;
M1:=5;
M2:=13;
RSV=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
a=SMA(RSV,M1,1);
b=SMA(a,M2,1);
e=3*a-2*b;
IF(a<0) a=0;
IF(a>100) a=100;
IF(b<0) b=0;
IF(b>100) b=100;
IF(e<0) e=0;
IF(e>100) e=100;
K:a;
蓝柱出现均线上必须卖出破昨低买回:b;
粉柱上行昨收立即买入创新高卖出粉柱缩短冲高均线上卖出或昨收上卖:e;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),15,1)/SMA(MAX(LOW-VAR1,0),10,1),LINETHICK2;
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
LOWV:=LLV(LOW,6);
HIGHV:=HHV(HIGH,6);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,2);
短线1:EMA(RSV,2),colorwhite;
短线2:MA(短线1,2),coloryellow;
DRAWTEXT(CROSS(短线1,短线2),短线1,'始买入');
DRAWTEXT(CROSS(短线2,短线1),短线2,'终卖出');

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
腾龙股份 603158+5.78% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
丰林集团 601996+5.77% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
精测电子 300567+5.73% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
秋田微 300939+5.72% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
四川双马 000935+5.67% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
移远通信 603236+5.66% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
华东医药 000963+5.65% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
金种子酒 600199+5.64% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
皖仪科技 688600+5.58% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
康弘药业 002773+5.55% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)