爱查股网 www.aichagu.com 股票查询最好股票网 个股数据查询好股网 关闭本站广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票公式搜索:

通达信KDJ布林带指标公式

T:=1;
SS1:=9;
SS2:=46;
SS3:=34;
SS4:=89;
BB:=IF(T=1,SS1,IF(T=2,SS2,IF(T=3,SS3,IF(T=4,SS4,0))));
HP:=HHV(H,BB);
LP:=LLV(L,BB);
R:=(C-LP)/(HP-LP)*100;
MID1:=EMA(R,5);
TMP1:=STD(MID1,6);
TOP1:=MID1+2*TMP1;
BOTTOM1:=MID1-2*TMP1;
MID2:=EMA(R,12);
TMP2:=STD(MID2,12);
高:MID2+2*TMP2;
低:MID2-2*TMP2;
中:=(高+低)/2;
DRAWBAND(高,RGB(255,166,166),中,RGB(255,166,166));{(236,233,216)(172,168,153)}
{DRAWBAND(上轨,RGB(194,202,255),中轨,RGB(194,202,255));}
DRAWBAND(低,RGB(194,202,255),中,RGB(194,202,255));{0,128,128(180,188,236)}
K:SMA(R,2,1),COLORYELLOW,LINETHICK2;
D:SMA(K,2,1),COLORWHITE,LINETHICK2;
J:3*K-2*D,COLORLIBLUE,LINETHICK3;
DRAWBAND(K,RGB(255,0,0),D,RGB(0,255,0));
DRAWICON(CROSS(J,低) OR CROSS(K,D) AND K<中,低*0.99,1);
DRAWICON(CROSS(高,J) OR CROSS(D,K),高*1.01,2);
DRAWTEXT_FIX(1,0.0,0.0,0,'【T=1,短线用T=2,牛市用T=3,中线用T=4,熊市用】'),COLORYELLOW;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
爱朋医疗 300753+1.79% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
大金重工 002487+1.79% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
深纺织A 000045+1.79% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
盈建科 300935+1.78% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
中达安 300635+1.78% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
网达软件 603189+1.78% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
奥海科技 002993+1.76% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
祁连山 600720+1.76% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
中航机电 002013+1.76% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
锦江投资 600650+1.76% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)